<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Athletic Director Dr. John Giannini Announces the Return of Rowan Sports | The Whit Online</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thewhitonline.com/xmlrpc.php" />
    <meta property="og:image" content="https://thewhitonline.com/wp-content/uploads/2018/03/Photo-28_Martinez.jpg" /><meta name="author" content="Brianna Mac Kay">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Whit Online &raquo; Feed" href="https://thewhitonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Whit Online &raquo; Comments Feed" href="https://thewhitonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Whit Online &raquo; Athletic Director Dr. John Giannini Announces the Return of Rowan Sports Comments Feed" href="https://thewhitonline.com/2021/02/sports/athletic-director-dr-john-giannini-announces-the-return-of-rowan-sports/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.15.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-44245448-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.15.1';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-44245448-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {
						dataLayer.push( arguments );
					}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-44245448-1', {
						forceSSL:true,link_attribution:true,					} );
					window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var noopnullfn = function () {
								return null;
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = noopfn;
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										if ( 'event' === arguments[1] ) {
											__gtagTracker( 'event', arguments[3], {
												'event_category': arguments[2],
												'event_label': arguments[4],
												'value': 1
											} );
											return;
										}
										if ( 'undefined' !== typeof ( arguments[1].hitType ) ) {
											var hitDetails = {};
											var gagtag_map = {
												'eventCategory': 'event_category',
												'eventAction': 'event_action',
												'eventLabel': 'event_label',
												'eventValue': 'event_value',
												'nonInteraction': 'non_interaction',
												'timingCategory': 'event_category',
												'timingVar': 'name',
												'timingValue': 'value',
												'timingLabel': 'event_label',
											};
											var gaKey;
											for ( gaKey in gagtag_map ) {
												if ( 'undefined' !== typeof arguments[1][gaKey] ) {
													hitDetails[gagtag_map[gaKey]] = arguments[1][gaKey];
												}
											}
											var action = 'timing' === arguments[1].hitType ? 'timing_complete' : arguments[1].eventAction;
											__gtagTracker( 'event', action, hitDetails );
										}
									}
									return;
								}
								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = function () {
								return new Tracker();
							};
							__gaTracker.getByName = noopnullfn;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
						function __gtagTracker() {
							return null;
						}
						window['__gtagTracker'] = __gtagTracker;
						window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thewhitonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=8539dd31a9c379f5c0b9d53afd5c49c2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thewhitonline.com/wp-includes/css/dist/block-library/style.min.css?ver=8539dd31a9c379f5c0b9d53afd5c49c2' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://thewhitonline.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=8539dd31a9c379f5c0b9d53afd5c49c2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=8539dd31a9c379f5c0b9d53afd5c49c2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://thewhitonline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thewhitonline.com/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thewhitonline.com","hash_tracking":"false","ua":"UA-44245448-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thewhitonline.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.15.1' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://thewhitonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thewhitonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://thewhitonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thewhitonline.com/wp-json/wp/v2/posts/38469" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thewhitonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thewhitonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://thewhitonline.com/2021/02/sports/athletic-director-dr-john-giannini-announces-the-return-of-rowan-sports/" />
<link rel='shortlink' href='https://thewhitonline.com/?p=38469' />
<link rel="alternate" type="application/json+oembed" href="https://thewhitonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewhitonline.com%2F2021%2F02%2Fsports%2Fathletic-director-dr-john-giannini-announces-the-return-of-rowan-sports%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thewhitonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewhitonline.com%2F2021%2F02%2Fsports%2Fathletic-director-dr-john-giannini-announces-the-return-of-rowan-sports%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thewhitonline.com/?wordfence_lh=1&hid=FF20BD30695407AC62A2EC660D17CCB8');
</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thewhitonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://thewhitonline.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Athletic Director Dr. John Giannini Announces the Return of Rowan Sports" />
<meta property="og:url" content="https://thewhitonline.com/2021/02/sports/athletic-director-dr-john-giannini-announces-the-return-of-rowan-sports/" />
<meta property="og:description" content="It is official. After almost a year of no sporting competitions, Rowan University will finally have their athletes back in action for the spring sports season. The announcement was made this Tuesda…" />
<meta property="article:published_time" content="2021-02-24T21:39:52+00:00" />
<meta property="article:modified_time" content="2021-02-24T21:40:10+00:00" />
<meta property="og:site_name" content="The Whit Online" />
<meta property="og:image" content="https://thewhitonline.com/wp-content/uploads/2018/03/Photo-28_Martinez.jpg" />
<meta property="og:image:width" content="3888" />
<meta property="og:image:height" content="2592" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Athletic Director Dr. John Giannini Announces the Return of Rowan Sports" />
<meta name="twitter:image" content="https://thewhitonline.com/wp-content/uploads/2018/03/Photo-28_Martinez.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/thewhitonline.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="https:\/\/thewhitonline.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#3f1a0a";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49405661-2', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://thewhitonline.com/wp-content/uploads/2020/05/cropped-whit-site-icon-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thewhitonline.com/wp-content/uploads/2020/05/cropped-whit-site-icon-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thewhitonline.com/wp-content/uploads/2020/05/cropped-whit-site-icon-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://thewhitonline.com/wp-content/uploads/2020/05/cropped-whit-site-icon-2-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/abeb6723a32c8d63e10eb3244/4522648db46a09edb402541d0.js");</script>
</head>

<body class="post-template-default single single-post postid-38469 single-format-standard single_template_2 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheWhitOnline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/TheWhitAtRowan" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thewhitonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-sections-1-container"><ul id="menu-sections-1" class="td-mobile-main-menu"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-7"><a href="http://thewhitonline.com/">Home</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="https://thewhitonline.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://thewhitonline.com/category/news/glassboro/">Glassboro</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://thewhitonline.com/category/news/sga/">SGA</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://thewhitonline.com/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://thewhitonline.com/category/features/potw/">Profile of The Week</a></li>
	<li id="menu-item-36222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36222"><a href="https://thewhitonline.com/category/features/student-diary/">Student Diary</a></li>
	<li id="menu-item-37760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37760"><a href="https://thewhitonline.com/category/features/gut-reaction/">Gut Reaction</a></li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="https://thewhitonline.com/category/arts-entertainment/">Arts &amp; Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-37761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37761"><a href="https://thewhitonline.com/category/arts-entertainment/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21"><a href="https://thewhitonline.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87"><a href="https://thewhitonline.com/category/sports/fall/">Fall<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://thewhitonline.com/category/sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
		<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="https://thewhitonline.com/category/sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
		<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://thewhitonline.com/category/sports/field-hockey/">Field Hockey</a></li>
		<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://thewhitonline.com/category/sports/football/">Football</a></li>
		<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://thewhitonline.com/category/sports/mens-soccer/">Men&#8217;s Soccer</a></li>
		<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://thewhitonline.com/category/sports/womens-soccer/">Women&#8217;s Soccer</a></li>
		<li id="menu-item-901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-901"><a href="https://thewhitonline.com/category/sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90"><a href="https://thewhitonline.com/category/sports/winter/">Winter<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://thewhitonline.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
		<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://thewhitonline.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
		<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://thewhitonline.com/category/sports/mens-swimming/">Men&#8217;s Swimming</a></li>
		<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://thewhitonline.com/category/sports/womens-swimming/">Women&#8217;s Swimming</a></li>
		<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://thewhitonline.com/category/sports/mens-track-and-field-indoor/">Men&#8217;s Track and Field (Indoor)</a></li>
		<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://thewhitonline.com/category/sports/womens-track-and-field-indoor/">Women&#8217;s Track and Field (Indoor)</a></li>
	</ul>
</li>
	<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-89"><a href="https://thewhitonline.com/category/sports/spring/">Spring<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22"><a href="https://thewhitonline.com/category/sports/baseball/">Baseball</a></li>
		<li id="menu-item-1871" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1871"><a href="https://thewhitonline.com/category/sports/womens-lacrosse/">Women&#8217;s Lacrosse</a></li>
		<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95"><a href="https://thewhitonline.com/category/sports/softball/">Softball</a></li>
		<li id="menu-item-3655" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3655"><a href="https://thewhitonline.com/category/sports/mens-track-and-field-outdoor/">Men&#8217;s Track and Field (Outdoor)</a></li>
		<li id="menu-item-3656" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3656"><a href="https://thewhitonline.com/category/sports/womens-track-and-field-outdoor/">Women&#8217;s Track and Field (Outdoor)</a></li>
	</ul>
</li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85"><a href="https://thewhitonline.com/category/sports/club/">Club<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="https://thewhitonline.com/category/sports/ice-hockey/">Ice Hockey (DII)</a></li>
	</ul>
</li>
	<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="https://thewhitonline.com/category/sports/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18"><a href="https://thewhitonline.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://thewhitonline.com/category/opinion/letter-to-the-editor/">Letter To The Editor</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://thewhitonline.com/category/opinion/editorial-opinion/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-38416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38416"><a href="https://thewhitonline.com/category/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-38300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38300"><a href="https://thewhitonline.com/category/multimedia/photography/">Photography</a></li>
	<li id="menu-item-38200" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-38200"><a href="https://thewhitonline.com/type/video/">Video</a></li>
	<li id="menu-item-38199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38199"><a href="https://thewhitonline.com/category/news/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32"><a href="https://thewhitonline.com/about-us/">ABOUT US<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-38197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38197"><a href="https://thewhitonline.com/get-involved/">Get Involved</a></li>
	<li id="menu-item-882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882"><a href="https://thewhitonline.com/about-us/meet-the-staff/">Meet the Editors</a></li>
	<li id="menu-item-36285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36285"><a href="https://thewhitonline.com/about-us/meet-the-staff-writers/">Meet the Staff Writers</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://thewhitonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, February 24, 2021
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheWhitOnline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/TheWhitAtRowan" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thewhitonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full ">
        <div class="td-header-sp-logo">
                <span class="td-logo-text-container">
		<a class="td-logo-wrap" href="https://thewhitonline.com/">
							<span class="td-logo-text">The Whit Online</span>
						<span class="td-tagline-text">Rowan University’s Campus Newspaper - Since 1938</span>
		</a>
    </span>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-sections-1-container"><ul id="menu-sections-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-7"><a href="http://thewhitonline.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14"><a href="https://thewhitonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href="https://thewhitonline.com/category/news/glassboro/">Glassboro</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16"><a href="https://thewhitonline.com/category/news/sga/">SGA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-12"><a href="https://thewhitonline.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13"><a href="https://thewhitonline.com/category/features/potw/">Profile of The Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36222"><a href="https://thewhitonline.com/category/features/student-diary/">Student Diary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37760"><a href="https://thewhitonline.com/category/features/gut-reaction/">Gut Reaction</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9"><a href="https://thewhitonline.com/category/arts-entertainment/">Arts &amp; Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37761"><a href="https://thewhitonline.com/category/arts-entertainment/reviews/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-21"><a href="https://thewhitonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-87"><a href="https://thewhitonline.com/category/sports/fall/">Fall</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93"><a href="https://thewhitonline.com/category/sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96"><a href="https://thewhitonline.com/category/sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92"><a href="https://thewhitonline.com/category/sports/field-hockey/">Field Hockey</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://thewhitonline.com/category/sports/football/">Football</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82"><a href="https://thewhitonline.com/category/sports/mens-soccer/">Men&#8217;s Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25"><a href="https://thewhitonline.com/category/sports/womens-soccer/">Women&#8217;s Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-901"><a href="https://thewhitonline.com/category/sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-90"><a href="https://thewhitonline.com/category/sports/winter/">Winter</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24"><a href="https://thewhitonline.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80"><a href="https://thewhitonline.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88"><a href="https://thewhitonline.com/category/sports/mens-swimming/">Men&#8217;s Swimming</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91"><a href="https://thewhitonline.com/category/sports/womens-swimming/">Women&#8217;s Swimming</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-94"><a href="https://thewhitonline.com/category/sports/mens-track-and-field-indoor/">Men&#8217;s Track and Field (Indoor)</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-97"><a href="https://thewhitonline.com/category/sports/womens-track-and-field-indoor/">Women&#8217;s Track and Field (Indoor)</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-89"><a href="https://thewhitonline.com/category/sports/spring/">Spring</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-22"><a href="https://thewhitonline.com/category/sports/baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1871"><a href="https://thewhitonline.com/category/sports/womens-lacrosse/">Women&#8217;s Lacrosse</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-95"><a href="https://thewhitonline.com/category/sports/softball/">Softball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3655"><a href="https://thewhitonline.com/category/sports/mens-track-and-field-outdoor/">Men&#8217;s Track and Field (Outdoor)</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3656"><a href="https://thewhitonline.com/category/sports/womens-track-and-field-outdoor/">Women&#8217;s Track and Field (Outdoor)</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-85"><a href="https://thewhitonline.com/category/sports/club/">Club</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-77"><a href="https://thewhitonline.com/category/sports/ice-hockey/">Ice Hockey (DII)</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-86"><a href="https://thewhitonline.com/category/sports/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-18"><a href="https://thewhitonline.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20"><a href="https://thewhitonline.com/category/opinion/letter-to-the-editor/">Letter To The Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19"><a href="https://thewhitonline.com/category/opinion/editorial-opinion/">Editorial</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-38416"><a href="https://thewhitonline.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38300"><a href="https://thewhitonline.com/category/multimedia/photography/">Photography</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_format td-menu-item td-normal-menu menu-item-38200"><a href="https://thewhitonline.com/type/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38199"><a href="https://thewhitonline.com/category/news/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-32"><a href="https://thewhitonline.com/about-us/">ABOUT US</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38197"><a href="https://thewhitonline.com/get-involved/">Get Involved</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-882"><a href="https://thewhitonline.com/about-us/meet-the-staff/">Meet the Editors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36285"><a href="https://thewhitonline.com/about-us/meet-the-staff-writers/">Meet the Staff Writers</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://thewhitonline.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-38469" class="post-38469 post type-post status-publish format-standard has-post-thumbnail hentry category-baseball category-mens-track-and-field-outdoor category-softball category-sports category-spring category-womens-lacrosse category-womens-track-and-field-outdoor tag-covid-19 tag-dr-john-giannini tag-ncaa tag-scott-woodside tag-spring-sports tag-wellness-center" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://thewhitonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Sports" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://thewhitonline.com/category/sports/">
                                  <span itemprop="name">Sports</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Baseball" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://thewhitonline.com/category/sports/baseball/">
                                  <span itemprop="name">Baseball</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Athletic Director Dr. John Giannini Announces the Return of Rowan Sports</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://thewhitonline.com/category/sports/">Sports</a></li><li class="entry-category"><a  href="https://thewhitonline.com/category/sports/baseball/">Baseball</a></li><li class="entry-category"><a  href="https://thewhitonline.com/category/sports/mens-track-and-field-outdoor/">Men's Track and Field (Outdoor)</a></li><li class="entry-category"><a  href="https://thewhitonline.com/category/sports/softball/">Softball</a></li><li class="entry-category"><a  href="https://thewhitonline.com/category/sports/spring/">Spring</a></li><li class="entry-category"><a  href="https://thewhitonline.com/category/sports/womens-lacrosse/">Women's Lacrosse</a></li><li class="entry-category"><a  href="https://thewhitonline.com/category/sports/womens-track-and-field-outdoor/">Women's Track and Field (Outdoor)</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Athletic Director Dr. John Giannini Announces the Return of Rowan Sports</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thewhitonline.com/author/brianna-mac-kay/">Brianna Mac Kay</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-24T16:39:52+00:00" >February 24, 2021</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-38469">72</span></div>                                <div class="td-post-comments"><a href="https://thewhitonline.com/2021/02/sports/athletic-director-dr-john-giannini-announces-the-return-of-rowan-sports/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthewhitonline.com%2F2021%2F02%2Fsports%2Fathletic-director-dr-john-giannini-announces-the-return-of-rowan-sports%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Athletic+Director+Dr.+John+Giannini+Announces+the+Return+of+Rowan+Sports&url=https%3A%2F%2Fthewhitonline.com%2F2021%2F02%2Fsports%2Fathletic-director-dr-john-giannini-announces-the-return-of-rowan-sports%2F&via=The+Whit+Online"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://thewhitonline.com/2021/02/sports/athletic-director-dr-john-giannini-announces-the-return-of-rowan-sports/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://thewhitonline.com/2021/02/sports/athletic-director-dr-john-giannini-announces-the-return-of-rowan-sports/&amp;media=https://thewhitonline.com/wp-content/uploads/2018/03/Photo-28_Martinez.jpg&description=Athletic+Director+Dr.+John+Giannini+Announces+the+Return+of+Rowan+Sports" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Athletic+Director+Dr.+John+Giannini+Announces+the+Return+of+Rowan+Sports%20-%20https%3A%2F%2Fthewhitonline.com%2F2021%2F02%2Fsports%2Fathletic-director-dr-john-giannini-announces-the-return-of-rowan-sports%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="https://thewhitonline.com/wp-content/uploads/2018/03/Photo-28_Martinez.jpg" data-caption="Rowan baseball team helmets and gloves sit on a bench. - File Photo / Miguel Martinez."><img width="696" height="464" class="entry-thumb td-modal-image" src="https://thewhitonline.com/wp-content/uploads/2018/03/Photo-28_Martinez-696x464.jpg" srcset="https://thewhitonline.com/wp-content/uploads/2018/03/Photo-28_Martinez-696x464.jpg 696w, https://thewhitonline.com/wp-content/uploads/2018/03/Photo-28_Martinez-300x200.jpg 300w, https://thewhitonline.com/wp-content/uploads/2018/03/Photo-28_Martinez-1024x683.jpg 1024w, https://thewhitonline.com/wp-content/uploads/2018/03/Photo-28_Martinez-1068x712.jpg 1068w, https://thewhitonline.com/wp-content/uploads/2018/03/Photo-28_Martinez-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" alt="" title=""/></a><figcaption class="wp-caption-text">Rowan baseball team helmets and gloves sit on a bench. - File Photo / Miguel Martinez.</figcaption></figure></div>
            
<p>It is official. After almost a year of no sporting competitions, Rowan University will finally have their athletes back in action for the spring sports season.</p>



<p>The announcement was made this Tuesday by Athletic Director Dr. John Giannini, and it comes just under a year to the day when Rowan had to stop all sporting activities due the COVID-19 pandemic. </p>



<p>Rowan athletic teams have since been able to return to practice, but before this announcement, there was no official word on when or if Rowan would return to sporting competitions this school year.&nbsp;</p>



<p>In fact, the only announcements had been the cancelation of fall and winter sports. Thankfully, spring sports did not hold the same fate this year.&nbsp;</p>



<p>Giannini described it as a “perfect storm” of all the factors working in the university&#8217;s favor that allowed him to feel confident in making this decision.&nbsp;</p>



<p>“It is a perfect combination of good factors in that the spring sports are outdoors and present lower risk, we have more people getting vaccinated now and we have a greater capacity for testing,” Giannini said. “So all those things weigh in favor of conducting spring sports.”</p>



<p>The rise in more testing played a huge role in making this decision possible, which is why he gives a lot of credit to Student Health Services and the Wellness Center.</p>



<p>“One of the things that has gone in our favor right now is that we have a very efficient testing system that the Wellness Center and Scott Woodside are conducting,” Giannini said. “That allows us to be in compliance with the strictest NCAA recommendations.”</p>



<p>While Giannini didn’t want to see spring sports athletes lose another season, it was clear his number one priority is safety.&nbsp;</p>



<p>“On a sentimental level, and sentiment could not make this decision, but certainly no one wanted to see the spring sports canceled two years in a row. It would have literally wiped out half of some students&#8217; college athletic careers,” Giannini said. “But at the end of the day though, safety and the circumstances around safety had to make this a realistic decision.”&nbsp;</p>



<p>While a lot of discussion and time went into making this decision, Giannini has also kept the mindset that everything might not go perfectly.</p>



<p>“We also have to realize, though, there will be games canceled. Whether it is at Rowan or with opposing teams, there are going to be positive tests and there is going to be groups who have to go through quarantine,” he said. “We continue to see this in Division 1 where games are regularly. So we are not out of the woods completely, it is a strange year and really the virus is in control, if someone gets it there are repercussions, we have to take precautions.”</p>



<p>As for taking precautions, one of them will be the fans allowed at the games, which for now will only consist of families of the athletes.&nbsp;</p>



<p>“We are following the <strong><a rel="noreferrer noopener" href="https://www.nj.com/coronavirus/2021/02/nj-to-allow-limited-number-of-fans-allowed-at-pro-and-college-games-murphy-says.html#:~:text=Parents%20of%20college%20athletes%20will,March%201%20at%206%20a.m." target="_blank">executive order from the governor’s office,</a></strong>” Giannini said. “That allows two parents or guardians at an event per student athlete.”&nbsp;</p>



<p>As for students, while they won’t be allowed to go watch the game for leisure, he did say that Rowan students who are working within sports media would be allowed to cover the games, with restrictions.&nbsp;</p>



<p>“We are going to allow students as a part of the Rowan community to broadcast and cover games. They will be tier two personnel by NCAA standards which means they won’t [be] allowed to go down and interview coaches and athletes the way they normally would,” Giannini said. “They will have to be distanced and will do so at a level far greater than six feet, they’ll be up in stands far removed from the tier one personnel, but we want to keep things in the Rowan circle and as always give our students who are interested in sports communications their own opportunities.”</p>



<p>Despite the fact there will be a lot of differences compared to any other season, it seems like Giannini and the rest of Rowan Athletics are just happy to get sports back on.&nbsp;</p>



<p>Rowan Athletics has already released <strong><a href="http://rowanathletics.com/news/2021/2/23/general-rowans-spring-sports-to-return-to-competition.aspx">the schedule for all five spring sports teams</a></strong> with the first event of this athletic year being played by the lacrosse team at home on Wednesday, March 3, against Salisbury University. </p>



<p><em>For comments/questions about this story, tweet&nbsp;<a rel="noreferrer noopener" href="https://twitter.com/thewhitonline" target="_blank"><strong>@TheWhitOnline</strong></a>.</em></p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><a href="https://summer.tcnj.edu" target="_blank"><img width="600" height="120" src="http://thewhitonline.com/wp-content/uploads/2018/04/TCNJ.jpg" class="image wp-image-12874 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://thewhitonline.com/wp-content/uploads/2018/04/TCNJ.jpg 120w, http://thewhitonline.com/wp-content/uploads/2018/04/TCNJ.jpg 60w, http://thewhitonline.com/wp-content/uploads/2018/04/TCNJ.jpg 84w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thewhitonline.com/tag/covid-19/">COVID-19</a></li><li><a href="https://thewhitonline.com/tag/dr-john-giannini/">Dr. John Giannini</a></li><li><a href="https://thewhitonline.com/tag/ncaa/">NCAA</a></li><li><a href="https://thewhitonline.com/tag/rowan-athletic-director/">Rowan Athletic Director</a></li><li><a href="https://thewhitonline.com/tag/rowan-athletics/">rowan athletics</a></li><li><a href="https://thewhitonline.com/tag/scott-woodside/">Scott Woodside</a></li><li><a href="https://thewhitonline.com/tag/spring-sports/">spring sports</a></li><li><a href="https://thewhitonline.com/tag/wellness-center/">Wellness Center</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthewhitonline.com%2F2021%2F02%2Fsports%2Fathletic-director-dr-john-giannini-announces-the-return-of-rowan-sports%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Athletic+Director+Dr.+John+Giannini+Announces+the+Return+of+Rowan+Sports&url=https%3A%2F%2Fthewhitonline.com%2F2021%2F02%2Fsports%2Fathletic-director-dr-john-giannini-announces-the-return-of-rowan-sports%2F&via=The+Whit+Online"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://thewhitonline.com/2021/02/sports/athletic-director-dr-john-giannini-announces-the-return-of-rowan-sports/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://thewhitonline.com/2021/02/sports/athletic-director-dr-john-giannini-announces-the-return-of-rowan-sports/&amp;media=https://thewhitonline.com/wp-content/uploads/2018/03/Photo-28_Martinez.jpg&description=Athletic+Director+Dr.+John+Giannini+Announces+the+Return+of+Rowan+Sports" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Athletic+Director+Dr.+John+Giannini+Announces+the+Return+of+Rowan+Sports%20-%20https%3A%2F%2Fthewhitonline.com%2F2021%2F02%2Fsports%2Fathletic-director-dr-john-giannini-announces-the-return-of-rowan-sports%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thewhitonline.com/2021/02/sports/athletic-director-dr-john-giannini-announces-the-return-of-rowan-sports/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thewhitonline.com/2021/02/sports/athletic-director-dr-john-giannini-announces-the-return-of-rowan-sports/" data-text="Athletic Director Dr. John Giannini Announces the Return of Rowan Sports" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thewhitonline.com/2021/02/opinion/vandewater-learning-to-stand-up-for-yourself-is-difficult-but-worth-it/">VanDewater: Learning to Stand up for Yourself is Difficult but Worth it</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thewhitonline.com/2021/02/arts-entertainment/long-awaited-nintendo-direct-offers-fans-games-to-look-forward-to-in-the-coming-year/">Long-Awaited Nintendo Direct Offers Fans Games to Look Forward to in the Coming Year</a></div></div></div>            <div class="author-box-wrap"><a href="https://thewhitonline.com/author/brianna-mac-kay/"><img alt='' src='https://secure.gravatar.com/avatar/2e125fa8f04b1e04ba0ffa3851a3b9f4?s=96&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/2e125fa8f04b1e04ba0ffa3851a3b9f4?s=192&#038;d=retro&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thewhitonline.com/author/brianna-mac-kay/">Brianna Mac Kay</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Brianna Mac Kay"></span><meta itemprop="datePublished" content="2021-02-24T16:39:52+00:00"><meta itemprop="dateModified" content="2021-02-24T16:40:10-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thewhitonline.com/2021/02/sports/athletic-director-dr-john-giannini-announces-the-return-of-rowan-sports/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""></span><meta itemprop="name" content="The Whit Online"></span><meta itemprop="headline " content="Athletic Director Dr. John Giannini Announces the Return of Rowan Sports"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thewhitonline.com/wp-content/uploads/2018/03/Photo-28_Martinez.jpg"><meta itemprop="width" content="3888"><meta itemprop="height" content="2592"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_6036d3b9852ac_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_6036d3b9852ac" ><script>var block_td_uid_3_6036d3b9852ac = new tdBlock();
block_td_uid_3_6036d3b9852ac.id = "td_uid_3_6036d3b9852ac";
block_td_uid_3_6036d3b9852ac.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_6036d3b9852ac_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_6036d3b9852ac_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":38469,"live_filter_cur_post_author":"233"}';
block_td_uid_3_6036d3b9852ac.td_column_number = "3";
block_td_uid_3_6036d3b9852ac.block_type = "td_block_related_posts";
block_td_uid_3_6036d3b9852ac.post_count = "3";
block_td_uid_3_6036d3b9852ac.found_posts = "820";
block_td_uid_3_6036d3b9852ac.header_color = "";
block_td_uid_3_6036d3b9852ac.ajax_pagination_infinite_stop = "";
block_td_uid_3_6036d3b9852ac.max_num_pages = "274";
tdBlocksArray.push(block_td_uid_3_6036d3b9852ac);
</script><h4 class="td-related-title"><a id="td_uid_4_6036d3b98a4b6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_6036d3b9852ac" href="#">RELATED ARTICLES</a><a id="td_uid_5_6036d3b98a4be" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_6036d3b9852ac" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_6036d3b9852ac class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thewhitonline.com/2021/02/sports/new-york-mets-senior-vice-president-and-senior-strategy-officer-john-ricco-engage-in-pizza-with-the-pros/" rel="bookmark" title="New York Mets Senior Vice President and Senior Strategy Officer John Ricco Engage in Pizza with the Pros"><img width="218" height="150" class="entry-thumb" src="https://thewhitonline.com/wp-content/uploads/2021/02/Profspizza-218x150.jpg" srcset="https://thewhitonline.com/wp-content/uploads/2021/02/Profspizza-218x150.jpg 218w, https://thewhitonline.com/wp-content/uploads/2021/02/Profspizza-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New York Mets Senior Vice President and Senior Strategy Officer John Ricco Engage in Pizza with the Pros"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thewhitonline.com/2021/02/sports/new-york-mets-senior-vice-president-and-senior-strategy-officer-john-ricco-engage-in-pizza-with-the-pros/" rel="bookmark" title="New York Mets Senior Vice President and Senior Strategy Officer John Ricco Engage in Pizza with the Pros">New York Mets Senior Vice President and Senior Strategy Officer John Ricco Engage in Pizza with the Pros</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thewhitonline.com/2021/02/sports/rowan-softball-excited-to-get-a-swing-at-another-season/" rel="bookmark" title="Rowan Softball Excited to get a Swing at Another Season"><img width="218" height="150" class="entry-thumb" src="https://thewhitonline.com/wp-content/uploads/2021/02/Emily_August16-218x150.jpg" srcset="https://thewhitonline.com/wp-content/uploads/2021/02/Emily_August16-218x150.jpg 218w, https://thewhitonline.com/wp-content/uploads/2021/02/Emily_August16-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rowan Softball Excited to get a Swing at Another Season"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thewhitonline.com/2021/02/sports/rowan-softball-excited-to-get-a-swing-at-another-season/" rel="bookmark" title="Rowan Softball Excited to get a Swing at Another Season">Rowan Softball Excited to get a Swing at Another Season</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thewhitonline.com/2021/02/sports/strasser-super-bowl-recap/" rel="bookmark" title="Strasser: Super Bowl Recap"><img width="218" height="150" class="entry-thumb" src="https://thewhitonline.com/wp-content/uploads/2021/02/4059040422_403a9d986e_b-218x150.jpg" srcset="https://thewhitonline.com/wp-content/uploads/2021/02/4059040422_403a9d986e_b-218x150.jpg 218w, https://thewhitonline.com/wp-content/uploads/2021/02/4059040422_403a9d986e_b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Strasser: Super Bowl Recap"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thewhitonline.com/2021/02/sports/strasser-super-bowl-recap/" rel="bookmark" title="Strasser: Super Bowl Recap">Strasser: Super Bowl Recap</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_6036d3b9852ac" data-td_block_id="td_uid_3_6036d3b9852ac"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_6036d3b9852ac" data-td_block_id="td_uid_3_6036d3b9852ac"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/sports/athletic-director-dr-john-giannini-announces-the-return-of-rowan-sports/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=athletic-director-dr-john-giannini-announces-the-return-of-rowan-sports#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thewhitonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='38469' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="abfb7184a3" /></p><input type="hidden" id="ak_js" name="ak_js" value="95"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_meta"><div class="block-title"><span>Meta</span></div>
		<ul>
						<li><a href="https://thewhitonline.com/wp-login.php">Log in</a></li>
			<li><a href="https://thewhitonline.com/feed/">Entries feed</a></li>
			<li><a href="https://thewhitonline.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</aside>
		<aside class="widget widget_recent_entries">
		<div class="block-title"><span>Recent Posts</span></div>
		<ul>
											<li>
					<a href="https://thewhitonline.com/2021/02/arts-entertainment/long-awaited-nintendo-direct-offers-fans-games-to-look-forward-to-in-the-coming-year/">Long-Awaited Nintendo Direct Offers Fans Games to Look Forward to in the Coming Year</a>
											<span class="post-date">February 24, 2021</span>
									</li>
											<li>
					<a href="https://thewhitonline.com/2021/02/sports/athletic-director-dr-john-giannini-announces-the-return-of-rowan-sports/" aria-current="page">Athletic Director Dr. John Giannini Announces the Return of Rowan Sports</a>
											<span class="post-date">February 24, 2021</span>
									</li>
											<li>
					<a href="https://thewhitonline.com/2021/02/opinion/vandewater-learning-to-stand-up-for-yourself-is-difficult-but-worth-it/">VanDewater: Learning to Stand up for Yourself is Difficult but Worth it</a>
											<span class="post-date">February 24, 2021</span>
									</li>
											<li>
					<a href="https://thewhitonline.com/2021/02/features/u-good-f-a-m-hosts-virtual-education-session-with-dr-jonathan-lassiter-on-racial-and-ethnic-identity-development/">U Good F.A.M. Hosts Virtual Education Session With Dr. Jonathan Lassiter on Racial and Ethnic Identity Development</a>
											<span class="post-date">February 23, 2021</span>
									</li>
											<li>
					<a href="https://thewhitonline.com/2021/02/opinion/rossen-equating-the-holocaust-with-the-present-needs-to-stop/">Rossen: Equating the Holocaust With the Present Needs to Stop</a>
											<span class="post-date">February 20, 2021</span>
									</li>
					</ul>

		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_7_6036d3b991df2_rand td-pb-border-top"  data-td-block-uid="td_uid_7_6036d3b991df2" ><script>var block_td_uid_7_6036d3b991df2 = new tdBlock();
block_td_uid_7_6036d3b991df2.id = "td_uid_7_6036d3b991df2";
block_td_uid_7_6036d3b991df2.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_6036d3b991df2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_6036d3b991df2_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_6036d3b991df2.td_column_number = "1";
block_td_uid_7_6036d3b991df2.block_type = "td_block_7";
block_td_uid_7_6036d3b991df2.post_count = "3";
block_td_uid_7_6036d3b991df2.found_posts = "169";
block_td_uid_7_6036d3b991df2.header_color = "";
block_td_uid_7_6036d3b991df2.ajax_pagination_infinite_stop = "";
block_td_uid_7_6036d3b991df2.max_num_pages = "57";
tdBlocksArray.push(block_td_uid_7_6036d3b991df2);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_7_6036d3b991df2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thewhitonline.com/2020/03/news/a-night-with-rowan-security/" rel="bookmark" title="A night with Rowan Security"><img width="100" height="70" class="entry-thumb" src="https://thewhitonline.com/wp-content/uploads/2020/03/Rowan-Police-24-100x70.jpg" srcset="https://thewhitonline.com/wp-content/uploads/2020/03/Rowan-Police-24-100x70.jpg 100w, https://thewhitonline.com/wp-content/uploads/2020/03/Rowan-Police-24-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A night with Rowan Security"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thewhitonline.com/2020/03/news/a-night-with-rowan-security/" rel="bookmark" title="A night with Rowan Security">A night with Rowan Security</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-04T20:02:31+00:00" >March 4, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thewhitonline.com/2020/02/opinion/the-whit-wins-outstanding-campus-media-award/" rel="bookmark" title="The Whit wins Outstanding Campus Media Award"><img width="100" height="70" class="entry-thumb" src="https://thewhitonline.com/wp-content/uploads/2019/10/P1050808-100x70.jpg" srcset="https://thewhitonline.com/wp-content/uploads/2019/10/P1050808-100x70.jpg 100w, https://thewhitonline.com/wp-content/uploads/2019/10/P1050808-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Whit wins Outstanding Campus Media Award"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thewhitonline.com/2020/02/opinion/the-whit-wins-outstanding-campus-media-award/" rel="bookmark" title="The Whit wins Outstanding Campus Media Award">The Whit wins Outstanding Campus Media Award</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-26T19:04:26+00:00" >February 26, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thewhitonline.com/2019/11/news/equality-representation-and-the-state-of-black-rowan/" rel="bookmark" title="Equality, Representation, and the State of Black Rowan"><img width="100" height="70" class="entry-thumb" src="https://thewhitonline.com/wp-content/uploads/2019/11/IMG_9519-100x70.jpg" srcset="https://thewhitonline.com/wp-content/uploads/2019/11/IMG_9519-100x70.jpg 100w, https://thewhitonline.com/wp-content/uploads/2019/11/IMG_9519-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Equality, Representation, and the State of Black Rowan"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thewhitonline.com/2019/11/news/equality-representation-and-the-state-of-black-rowan/" rel="bookmark" title="Equality, Representation, and the State of Black Rowan">Equality, Representation, and the State of Black Rowan</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-06T22:12:24+00:00" >November 6, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_8_6036d3b997330_rand td-pb-border-top"  data-td-block-uid="td_uid_8_6036d3b997330" ><script>var block_td_uid_8_6036d3b997330 = new tdBlock();
block_td_uid_8_6036d3b997330.id = "td_uid_8_6036d3b997330";
block_td_uid_8_6036d3b997330.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_6036d3b997330_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_6036d3b997330_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_6036d3b997330.td_column_number = "1";
block_td_uid_8_6036d3b997330.block_type = "td_block_7";
block_td_uid_8_6036d3b997330.post_count = "3";
block_td_uid_8_6036d3b997330.found_posts = "3076";
block_td_uid_8_6036d3b997330.header_color = "";
block_td_uid_8_6036d3b997330.ajax_pagination_infinite_stop = "";
block_td_uid_8_6036d3b997330.max_num_pages = "1026";
tdBlocksArray.push(block_td_uid_8_6036d3b997330);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_8_6036d3b997330 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thewhitonline.com/2017/12/news/individual-has-died-near-barnes-and-noble/" rel="bookmark" title="Individual has died near Barnes and Noble"><img width="100" height="70" class="entry-thumb" src="https://thewhitonline.com/wp-content/uploads/2017/04/university-2-100x70.jpg" srcset="https://thewhitonline.com/wp-content/uploads/2017/04/university-2-100x70.jpg 100w, https://thewhitonline.com/wp-content/uploads/2017/04/university-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Individual has died near Barnes and Noble"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thewhitonline.com/2017/12/news/individual-has-died-near-barnes-and-noble/" rel="bookmark" title="Individual has died near Barnes and Noble">Individual has died near Barnes and Noble</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-11T14:55:11+00:00" >December 11, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thewhitonline.com/2017/01/news/rowan-university-takes-position-against-trumps-immigration-ban/" rel="bookmark" title="Rowan University takes position against Trump&#8217;s immigration ban"><img width="100" height="70" class="entry-thumb" src="https://thewhitonline.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thewhitonline.com/2017/01/news/rowan-university-takes-position-against-trumps-immigration-ban/" rel="bookmark" title="Rowan University takes position against Trump&#8217;s immigration ban">Rowan University takes position against Trump&#8217;s immigration ban</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-30T16:58:25+00:00" >January 30, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thewhitonline.com/2016/09/features/noah-weinstein-is-the-unofficial-mascot-of-rowan/" rel="bookmark" title="Noah Weinstein is &#8220;the unofficial mascot of Rowan&#8221;"><img width="100" height="70" class="entry-thumb" src="https://thewhitonline.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thewhitonline.com/2016/09/features/noah-weinstein-is-the-unofficial-mascot-of-rowan/" rel="bookmark" title="Noah Weinstein is &#8220;the unofficial mascot of Rowan&#8221;">Noah Weinstein is &#8220;the unofficial mascot of Rowan&#8221;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-26T20:10:38+00:00" >September 26, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_9_6036d3b9a4b3f_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_9_6036d3b9a4b3f" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://thewhitonline.com/category/sports/">Sports<span class="td-cat-no">821</span></a></li><li><a href="https://thewhitonline.com/category/features/">Features<span class="td-cat-no">670</span></a></li><li><a href="https://thewhitonline.com/category/news/">News<span class="td-cat-no">624</span></a></li><li><a href="https://thewhitonline.com/category/opinion/">Opinion<span class="td-cat-no">521</span></a></li><li><a href="https://thewhitonline.com/category/arts-entertainment/">Arts &amp; Entertainment<span class="td-cat-no">445</span></a></li><li><a href="https://thewhitonline.com/category/sports/fall/">Fall<span class="td-cat-no">242</span></a></li><li><a href="https://thewhitonline.com/category/sports/winter/">Winter<span class="td-cat-no">236</span></a></li><li><a href="https://thewhitonline.com/category/sports/spring/">Spring<span class="td-cat-no">134</span></a></li><li><a href="https://thewhitonline.com/category/sports/columns/">Columns<span class="td-cat-no">119</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://thewhitonline.com/"><img src="" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheWhitOnline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/TheWhitAtRowan" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thewhitonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        
        uid: 6036d3b9a6159
    -->

    <div class="td-container"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script> (adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-7103859706698393",
enable_page_level_ads: true
});
</script>

</div><script type='text/javascript' src='https://thewhitonline.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6' id='td-site-js'></script>
<script type='text/javascript' src='https://thewhitonline.com/wp-includes/js/comment-reply.min.js?ver=8539dd31a9c379f5c0b9d53afd5c49c2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thewhitonline.com/wp-includes/js/wp-embed.min.js?ver=8539dd31a9c379f5c0b9d53afd5c49c2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://thewhitonline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thewhitonline.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thewhitonline.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>