<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>What is a rumor you&#8217;ve heard about Rowan? | The Whit Online</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://thewhitonline.com/xmlrpc.php" />
    <meta property="og:image" content="http://thewhitonline.com/wp-content/uploads/2016/11/WOTS11-16.jpg" /><meta name="author" content="Amanda Palma">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Whit Online &raquo; Feed" href="http://thewhitonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Whit Online &raquo; Comments Feed" href="http://thewhitonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Whit Online &raquo; What is a rumor you&#8217;ve heard about Rowan? Comments Feed" href="http://thewhitonline.com/2016/11/features/what-is-a-rumor-youve-heard-about-rowan/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thewhitonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=9d51ce1b14299d4378da50e392ea35f3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://thewhitonline.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=9d51ce1b14299d4378da50e392ea35f3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=9d51ce1b14299d4378da50e392ea35f3' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='js_composer_front-css'  href='http://thewhitonline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://thewhitonline.com/wp-content/themes/Newspaper/style.css?ver=6.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://thewhitonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thewhitonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4' type='text/css' media='all' />
<script type='text/javascript' src='http://thewhitonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thewhitonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewhitonline.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://thewhitonline.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://thewhitonline.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='http://thewhitonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thewhitonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thewhitonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rowan DII ice hockey drops two of three at Ohio Showcase' href='http://thewhitonline.com/2016/11/sports/rowan-dii-ice-hockey-drops-two-of-three-at-ohio-showcase/' />

<link rel="canonical" href="http://thewhitonline.com/2016/11/features/what-is-a-rumor-youve-heard-about-rowan/" />
<link rel='shortlink' href='http://wp.me/pq2kN-2vu' />
<link rel="alternate" type="application/json+oembed" href="http://thewhitonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewhitonline.com%2F2016%2F11%2Ffeatures%2Fwhat-is-a-rumor-youve-heard-about-rowan%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thewhitonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewhitonline.com%2F2016%2F11%2Ffeatures%2Fwhat-is-a-rumor-youve-heard-about-rowan%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '04d399233f';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://thewhitonline.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thewhitonline.com/?wordfence_logHuman=1&hid=1E10D89B30308D9CA3A1202E19B6672D');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://thewhitonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://thewhitonline.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What is a rumor you&#8217;ve heard about Rowan?" />
<meta property="og:url" content="http://thewhitonline.com/2016/11/features/what-is-a-rumor-youve-heard-about-rowan/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2016-11-22T17:56:48+00:00" />
<meta property="article:modified_time" content="2016-11-22T17:56:48+00:00" />
<meta property="og:site_name" content="The Whit Online" />
<meta property="og:image" content="http://thewhitonline.com/wp-content/uploads/2016/11/WOTS11-16.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="2000" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@TheWhitOnline" />
<meta name="twitter:image" content="http://thewhitonline.com/wp-content/uploads/2016/11/WOTS11-16.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@TheWhitOnline" />
<meta name="twitter:description" content="Post by @TheWhitOnline." />

<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_smooth_scroll=true;
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/thewhitonline.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6.1";
var td_get_template_directory_uri="http:\/\/thewhitonline.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#3f1a0a";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49405661-2', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-9640 single-format-video wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-sections-1-container"><ul id="menu-sections-1" class=""><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-7"><a href="http://thewhitonline.com/">Home</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32"><a href="http://thewhitonline.com/about-us/">CONTACT</a>
<ul class="sub-menu">
	<li id="menu-item-882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882"><a href="http://thewhitonline.com/meet-the-staff/">Meet the Staff</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="http://thewhitonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://thewhitonline.com/category/news/glassboro/">Glassboro</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://thewhitonline.com/category/news/sga/">SGA</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://thewhitonline.com/category/news/university-expansion/">University Expansion</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12"><a href="http://thewhitonline.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://thewhitonline.com/category/features/potw/">Profile of The Week</a></li>
	<li id="menu-item-1098" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1098"><a href="http://thewhitonline.com/category/features/word-on-the-street-2/">Word on the Street</a></li>
	<li id="menu-item-793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-793"><a href="http://thewhitonline.com/category/features/gut-reaction/">Gut Reaction</a></li>
	<li id="menu-item-796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-796"><a href="http://thewhitonline.com/category/features/club-corner/">Club Corner</a></li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="http://thewhitonline.com/category/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://thewhitonline.com/category/arts-entertainment/walker-weekly/">Walker Weekly</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://thewhitonline.com/category/arts-entertainment/crime-times/">Crime Times</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18"><a href="http://thewhitonline.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://thewhitonline.com/category/opinion/editorial-opinion/">Editorial</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://thewhitonline.com/category/opinion/letter-to-the-editor/">Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://thewhitonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87"><a href="http://thewhitonline.com/category/sports/fall/">Fall</a>
	<ul class="sub-menu">
		<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="http://thewhitonline.com/category/sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
		<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="http://thewhitonline.com/category/sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
		<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="http://thewhitonline.com/category/sports/field-hockey/">Field Hockey</a></li>
		<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://thewhitonline.com/category/sports/football/">Football</a></li>
		<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="http://thewhitonline.com/category/sports/mens-soccer/">Men&#8217;s Soccer</a></li>
		<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://thewhitonline.com/category/sports/womens-soccer/">Women&#8217;s Soccer</a></li>
		<li id="menu-item-901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-901"><a href="http://thewhitonline.com/category/sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90"><a href="http://thewhitonline.com/category/sports/winter/">Winter</a>
	<ul class="sub-menu">
		<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://thewhitonline.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
		<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="http://thewhitonline.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
		<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="http://thewhitonline.com/category/sports/mens-swimming/">Men&#8217;s Swimming</a></li>
		<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="http://thewhitonline.com/category/sports/womens-swimming/">Women&#8217;s Swimming</a></li>
		<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="http://thewhitonline.com/category/sports/mens-track-and-field-indoor/">Men&#8217;s Track and Field (Indoor)</a></li>
		<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="http://thewhitonline.com/category/sports/womens-track-and-field-indoor/">Women&#8217;s Track and Field (Indoor)</a></li>
	</ul>
</li>
	<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89"><a href="http://thewhitonline.com/category/sports/spring/">Spring</a>
	<ul class="sub-menu">
		<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://thewhitonline.com/category/sports/baseball/">Baseball</a></li>
		<li id="menu-item-1871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1871"><a href="http://thewhitonline.com/category/sports/womens-lacrosse/">Women&#8217;s Lacrosse</a></li>
		<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="http://thewhitonline.com/category/sports/softball/">Softball</a></li>
		<li id="menu-item-3655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3655"><a href="http://thewhitonline.com/category/sports/mens-track-and-field-outdoor/">Men&#8217;s Track and Field (Outdoor)</a></li>
		<li id="menu-item-3656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3656"><a href="http://thewhitonline.com/category/sports/womens-track-and-field-outdoor/">Women&#8217;s Track and Field (Outdoor)</a></li>
	</ul>
</li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85"><a href="http://thewhitonline.com/category/sports/club/">Club</a>
	<ul class="sub-menu">
		<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="http://thewhitonline.com/category/sports/ice-hockey/">Ice Hockey (DII)</a></li>
	</ul>
</li>
	<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="http://thewhitonline.com/category/sports/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-2994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2994"><a href="http://thewhitonline.com/category/video/">Video</a></li>
<li id="menu-item-5989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5989"><a href="http://thewhitonline.com/comics/">Comics</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Tuesday, November 22, 2016</div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/TheWhitOnline" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://instagram.com/TheWhitAtRowan" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/thewhitonline" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div>
    </div>

		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-header-sp-logo">
                <span class="logo-text-container">
		<a itemprop="url" class="td-logo-wrap" href="http://thewhitonline.com/">
			<span class="td-logo-text">The Whit Online</span>
			<span class="td-tagline-text">Rowan University’s Campus Newpaper - Since 1938</span>
		</a>
    </span>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
            </div>
    <div class="menu-sections-1-container"><ul id="menu-sections-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-7"><a href="http://thewhitonline.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-32"><a href="http://thewhitonline.com/about-us/">CONTACT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-882"><a href="http://thewhitonline.com/meet-the-staff/">Meet the Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14"><a href="http://thewhitonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href="http://thewhitonline.com/category/news/glassboro/">Glassboro</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16"><a href="http://thewhitonline.com/category/news/sga/">SGA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17"><a href="http://thewhitonline.com/category/news/university-expansion/">University Expansion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-12"><a href="http://thewhitonline.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13"><a href="http://thewhitonline.com/category/features/potw/">Profile of The Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1098"><a href="http://thewhitonline.com/category/features/word-on-the-street-2/">Word on the Street</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-793"><a href="http://thewhitonline.com/category/features/gut-reaction/">Gut Reaction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-796"><a href="http://thewhitonline.com/category/features/club-corner/">Club Corner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9"><a href="http://thewhitonline.com/category/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="http://thewhitonline.com/category/arts-entertainment/walker-weekly/">Walker Weekly</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10"><a href="http://thewhitonline.com/category/arts-entertainment/crime-times/">Crime Times</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-18"><a href="http://thewhitonline.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19"><a href="http://thewhitonline.com/category/opinion/editorial-opinion/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20"><a href="http://thewhitonline.com/category/opinion/letter-to-the-editor/">Letter To The Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-21"><a href="http://thewhitonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-87"><a href="http://thewhitonline.com/category/sports/fall/">Fall</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93"><a href="http://thewhitonline.com/category/sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96"><a href="http://thewhitonline.com/category/sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92"><a href="http://thewhitonline.com/category/sports/field-hockey/">Field Hockey</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="http://thewhitonline.com/category/sports/football/">Football</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82"><a href="http://thewhitonline.com/category/sports/mens-soccer/">Men&#8217;s Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25"><a href="http://thewhitonline.com/category/sports/womens-soccer/">Women&#8217;s Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-901"><a href="http://thewhitonline.com/category/sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-90"><a href="http://thewhitonline.com/category/sports/winter/">Winter</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24"><a href="http://thewhitonline.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80"><a href="http://thewhitonline.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88"><a href="http://thewhitonline.com/category/sports/mens-swimming/">Men&#8217;s Swimming</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91"><a href="http://thewhitonline.com/category/sports/womens-swimming/">Women&#8217;s Swimming</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-94"><a href="http://thewhitonline.com/category/sports/mens-track-and-field-indoor/">Men&#8217;s Track and Field (Indoor)</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-97"><a href="http://thewhitonline.com/category/sports/womens-track-and-field-indoor/">Women&#8217;s Track and Field (Indoor)</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-89"><a href="http://thewhitonline.com/category/sports/spring/">Spring</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22"><a href="http://thewhitonline.com/category/sports/baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1871"><a href="http://thewhitonline.com/category/sports/womens-lacrosse/">Women&#8217;s Lacrosse</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95"><a href="http://thewhitonline.com/category/sports/softball/">Softball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3655"><a href="http://thewhitonline.com/category/sports/mens-track-and-field-outdoor/">Men&#8217;s Track and Field (Outdoor)</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3656"><a href="http://thewhitonline.com/category/sports/womens-track-and-field-outdoor/">Women&#8217;s Track and Field (Outdoor)</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-85"><a href="http://thewhitonline.com/category/sports/club/">Club</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-77"><a href="http://thewhitonline.com/category/sports/ice-hockey/">Ice Hockey (DII)</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-86"><a href="http://thewhitonline.com/category/sports/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2994"><a href="http://thewhitonline.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5989"><a href="http://thewhitonline.com/comics/">Comics</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://thewhitonline.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://thewhitonline.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Features" class="entry-crumb" itemprop="url" href="http://thewhitonline.com/category/features/"><span itemprop="title">Features</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "What is a rumor you&#8217;ve heard about Rowan?"><meta itemprop="url" content = "http://thewhitonline.com/2016/11/features/what-is-a-rumor-youve-heard-about-rowan/">What is a rumor you&#8217;ve heard about Rowan?</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-9640" class="post-9640 post type-post status-publish format-video has-post-thumbnail hentry category-features category-word-on-the-street-2 tag-new-jersey tag-rumor tag-university post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://thewhitonline.com/category/features/">Features</a></li><li class="entry-category"><a  href="http://thewhitonline.com/category/features/word-on-the-street-2/">Word on the Street</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">What is a rumor you&#8217;ve heard about Rowan?</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a itemprop="author" href="http://thewhitonline.com/author/amanda-palma/">Amanda Palma</a> - </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-11-22T12:56:48+00:00" >November 22, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                    <div class="td-post-comments"><a href="http://thewhitonline.com/2016/11/features/what-is-a-rumor-youve-heard-about-rowan/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-9640">70</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthewhitonline.com%2F2016%2F11%2Ffeatures%2Fwhat-is-a-rumor-youve-heard-about-rowan%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=What+is+a+rumor+you%E2%80%99ve+heard+about+Rowan%3F&url=http%3A%2F%2Fthewhitonline.com%2F2016%2F11%2Ffeatures%2Fwhat-is-a-rumor-youve-heard-about-rowan%2F&via=The+Whit+Online"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://thewhitonline.com/2016/11/features/what-is-a-rumor-youve-heard-about-rowan/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://thewhitonline.com/2016/11/features/what-is-a-rumor-youve-heard-about-rowan/&amp;media=http://thewhitonline.com/wp-content/uploads/2016/11/WOTS11-16.jpg&description=What+is+a+rumor+you%E2%80%99ve+heard+about+Rowan%3F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=What+is+a+rumor+you%E2%80%99ve+heard+about+Rowan%3F - http%3A%2F%2Fthewhitonline.com%2F2016%2F11%2Ffeatures%2Fwhat-is-a-rumor-youve-heard-about-rowan%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="embed-vimeo" style="text-align: center;"><iframe src="https://player.vimeo.com/video/191884773" width="640" height="360" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9640" class="share-facebook sd-button share-icon" href="http://thewhitonline.com/2016/11/features/what-is-a-rumor-youve-heard-about-rowan/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9640" class="share-twitter sd-button share-icon" href="http://thewhitonline.com/2016/11/features/what-is-a-rumor-youve-heard-about-rowan/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://thewhitonline.com/2016/11/features/what-is-a-rumor-youve-heard-about-rowan/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://thewhitonline.com/2016/11/features/what-is-a-rumor-youve-heard-about-rowan/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://thewhitonline.com/2016/11/features/what-is-a-rumor-youve-heard-about-rowan/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://thewhitonline.com/tag/new-jersey/">New Jersey</a></li><li><a href="http://thewhitonline.com/tag/rowan/">rowan</a></li><li><a href="http://thewhitonline.com/tag/rowan-university/">Rowan University</a></li><li><a href="http://thewhitonline.com/tag/rumor/">rumor</a></li><li><a href="http://thewhitonline.com/tag/university/">university</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthewhitonline.com%2F2016%2F11%2Ffeatures%2Fwhat-is-a-rumor-youve-heard-about-rowan%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=What+is+a+rumor+you%E2%80%99ve+heard+about+Rowan%3F&url=http%3A%2F%2Fthewhitonline.com%2F2016%2F11%2Ffeatures%2Fwhat-is-a-rumor-youve-heard-about-rowan%2F&via=The+Whit+Online"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://thewhitonline.com/2016/11/features/what-is-a-rumor-youve-heard-about-rowan/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://thewhitonline.com/2016/11/features/what-is-a-rumor-youve-heard-about-rowan/&amp;media=http://thewhitonline.com/wp-content/uploads/2016/11/WOTS11-16.jpg&description=What+is+a+rumor+you%E2%80%99ve+heard+about+Rowan%3F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=What+is+a+rumor+you%E2%80%99ve+heard+about+Rowan%3F - http%3A%2F%2Fthewhitonline.com%2F2016%2F11%2Ffeatures%2Fwhat-is-a-rumor-youve-heard-about-rowan%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://thewhitonline.com/2016/11/features/what-is-a-rumor-youve-heard-about-rowan/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thewhitonline.com/2016/11/features/what-is-a-rumor-youve-heard-about-rowan/" data-text="What is a rumor you&#8217;ve heard about Rowan?" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://thewhitonline.com/2016/11/sports/rowan-dii-ice-hockey-drops-two-of-three-at-ohio-showcase/">Rowan DII ice hockey drops two of three at Ohio Showcase</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a itemprop="author" href="http://thewhitonline.com/author/amanda-palma/"><img alt='' src='http://1.gravatar.com/avatar/129bdac9d72668fa0a1661c7405d3846?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/129bdac9d72668fa0a1661c7405d3846?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="http://thewhitonline.com/author/amanda-palma/">Amanda Palma</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <meta itemprop="author" content = "Amanda Palma"><meta itemprop="datePublished" content="2016-11-22T12:56:48+00:00"><meta itemprop="headline " content="What is a rumor you&#039;ve heard about Rowan?"><meta itemprop="image" content="http://thewhitonline.com/wp-content/uploads/2016/11/WOTS11-16.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_58349b808aac2 = new tdBlock();
block_td_uid_1_58349b808aac2.id = "td_uid_1_58349b808aac2";
block_td_uid_1_58349b808aac2.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_58349b808aac2_rand","td_column_number":3,"live_filter_cur_post_id":9640,"live_filter_cur_post_author":"44"}';
block_td_uid_1_58349b808aac2.td_column_number = "3";
block_td_uid_1_58349b808aac2.block_type = "td_block_related_posts";
block_td_uid_1_58349b808aac2.post_count = "3";
block_td_uid_1_58349b808aac2.found_posts = "145";
block_td_uid_1_58349b808aac2.header_color = "";
block_td_uid_1_58349b808aac2.ajax_pagination_infinite_stop = "";
block_td_uid_1_58349b808aac2.max_num_pages = "49";
tdBlocksArray.push(block_td_uid_1_58349b808aac2);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_58349b808aac2_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_58349b808d98b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_58349b808aac2" href="#">RELATED ARTICLES</a><a id="td_uid_3_58349b808d9c7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_58349b808aac2" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_58349b808aac2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thewhitonline.com/2016/11/features/race-immigration-white-privilege-themes-for-americanah-panel/" rel="bookmark" title="Race, immigration, white privilege themes for &#8220;Americanah&#8221; panel"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://thewhitonline.com/wp-content/uploads/2016/11/DSC05290-218x150.jpg" alt="" title="Race, immigration, white privilege themes for &#8220;Americanah&#8221; panel"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://thewhitonline.com/2016/11/features/race-immigration-white-privilege-themes-for-americanah-panel/" rel="bookmark" title="Race, immigration, white privilege themes for &#8220;Americanah&#8221; panel">Race, immigration, white privilege themes for &#8220;Americanah&#8221; panel</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thewhitonline.com/2016/11/features/proftalk-goes-international-with-talks-on-studying-abroad/" rel="bookmark" title="ProfTalk goes international with talks on studying abroad"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://thewhitonline.com/wp-content/uploads/2016/11/unnamed-6-218x150.jpg" alt="" title="ProfTalk goes international with talks on studying abroad"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://thewhitonline.com/2016/11/features/proftalk-goes-international-with-talks-on-studying-abroad/" rel="bookmark" title="ProfTalk goes international with talks on studying abroad">ProfTalk goes international with talks on studying abroad</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thewhitonline.com/2016/11/features/club-corner-to-write-love-on-her-arms-is-a-safe-space-for-mental-illness/" rel="bookmark" title="Club Corner: To Write Love On Her Arms is a safe space for talking mental illness"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://thewhitonline.com/wp-content/uploads/2016/11/Love-on-Her-Arms-218x150.jpg" alt="" title="Club Corner: To Write Love On Her Arms is a safe space for talking mental illness"/></a></div>                            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://thewhitonline.com/2016/11/features/club-corner-to-write-love-on-her-arms-is-a-safe-space-for-mental-illness/" rel="bookmark" title="Club Corner: To Write Love On Her Arms is a safe space for talking mental illness">Club Corner: To Write Love On Her Arms is a safe space for talking mental illness</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58349b808aac2" data-td_block_id="td_uid_1_58349b808aac2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58349b808aac2" data-td_block_id="td_uid_1_58349b808aac2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            		
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/11/features/what-is-a-rumor-youve-heard-about-rowan/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=6205505&#038;postid=9640&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.4&#038;sig=9761f7944e9b36acee5ec4245ab7655fdb22af0f#parent=http%3A%2F%2Fthewhitonline.com%2F2016%2F11%2Ffeatures%2Fwhat-is-a-rumor-youve-heard-about-rowan%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/TheWhitOnline" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheWhitOnline"><a href="https://www.facebook.com/TheWhitOnline"></a></blockquote></div>
		</div>
		</aside><aside class="widget widget_meta"><div class="block-title"><span>Meta</span></div>			<ul>
						<li><a href="http://thewhitonline.com/wp-login.php">Log in</a></li>
			<li><a href="http://thewhitonline.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://thewhitonline.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside><aside class="widget widget_twitter_timeline"><div class="block-title"><span>Follow Us on Twitter</span></div><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-chrome="transparent" data-widget-id="673258671820947456">My Tweets</a></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_4_58349b80918da = new tdBlock();
block_td_uid_4_58349b80918da.id = "td_uid_4_58349b80918da";
block_td_uid_4_58349b80918da.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","class":"td_uid_4_58349b80918da_rand"}';
block_td_uid_4_58349b80918da.td_column_number = "1";
block_td_uid_4_58349b80918da.block_type = "td_block_7";
block_td_uid_4_58349b80918da.post_count = "3";
block_td_uid_4_58349b80918da.found_posts = "83";
block_td_uid_4_58349b80918da.header_color = "";
block_td_uid_4_58349b80918da.ajax_pagination_infinite_stop = "";
block_td_uid_4_58349b80918da.max_num_pages = "28";
tdBlocksArray.push(block_td_uid_4_58349b80918da);
</script><div class="td_block_wrap td_block_7 td_uid_4_58349b80918da_rand td-pb-border-top"><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_4_58349b80918da class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://thewhitonline.com/2016/11/arts-entertainment/review-rowan-lab-theatres-glam-glitz-and-naughty-bitz/" rel="bookmark" title="Review: Rowan Lab Theatre&#8217;s &#8220;Glam, Glitz, and Naughty Bitz&#8221;"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://thewhitonline.com/wp-content/uploads/2016/11/15007789_1502054366477680_2131059753_o-100x70.jpg" alt="" title="Review: Rowan Lab Theatre&#8217;s &#8220;Glam, Glitz, and Naughty Bitz&#8221;"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://thewhitonline.com/2016/11/arts-entertainment/review-rowan-lab-theatres-glam-glitz-and-naughty-bitz/" rel="bookmark" title="Review: Rowan Lab Theatre&#8217;s &#8220;Glam, Glitz, and Naughty Bitz&#8221;">Review: Rowan Lab Theatre&#8217;s &#8220;Glam, Glitz, and Naughty Bitz&#8221;</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-11-16T14:52:01+00:00" >November 16, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Kylie Westerbeck"><meta itemprop="datePublished" content="2016-11-16T14:52:01+00:00"><meta itemprop="headline " content="Review: Rowan Lab Theatre&#039;s &quot;Glam, Glitz, and Naughty Bitz&quot;"><meta itemprop="image" content="http://thewhitonline.com/wp-content/uploads/2016/11/15007789_1502054366477680_2131059753_o.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://thewhitonline.com/2016/11/features/rowan-student-opens-sustainable-brewery-in-pitman/" rel="bookmark" title="Rowan student opens sustainable brewery in Pitman"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://thewhitonline.com/wp-content/uploads/2016/11/human-village-brewing-megan-and-emily-100x70.jpg" alt="" title="Rowan student opens sustainable brewery in Pitman"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://thewhitonline.com/2016/11/features/rowan-student-opens-sustainable-brewery-in-pitman/" rel="bookmark" title="Rowan student opens sustainable brewery in Pitman">Rowan student opens sustainable brewery in Pitman</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-11-16T13:54:34+00:00" >November 16, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Michael DeStefano"><meta itemprop="datePublished" content="2016-11-16T13:54:34+00:00"><meta itemprop="headline " content="Rowan student opens sustainable brewery in Pitman"><meta itemprop="image" content="http://thewhitonline.com/wp-content/uploads/2016/11/human-village-brewing-megan-and-emily.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://thewhitonline.com/2016/11/news/rowan-student-sexually-assaulted-in-holly-pointe-commons/" rel="bookmark" title="Rowan student sexually assaulted in Holly Pointe Commons"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://thewhitonline.com/wp-content/uploads/2016/11/DSC03631-e1479232422209-100x70.jpg" alt="" title="Rowan student sexually assaulted in Holly Pointe Commons"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://thewhitonline.com/2016/11/news/rowan-student-sexually-assaulted-in-holly-pointe-commons/" rel="bookmark" title="Rowan student sexually assaulted in Holly Pointe Commons">Rowan student sexually assaulted in Holly Pointe Commons</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-11-15T13:08:08+00:00" >November 15, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Kyle Sullender"><meta itemprop="datePublished" content="2016-11-15T13:08:08+00:00"><meta itemprop="headline " content="Rowan student sexually assaulted in Holly Pointe Commons"><meta itemprop="image" content="http://thewhitonline.com/wp-content/uploads/2016/11/DSC03631-e1479232422209.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_5_58349b8096f03 = new tdBlock();
block_td_uid_5_58349b8096f03.id = "td_uid_5_58349b8096f03";
block_td_uid_5_58349b8096f03.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","class":"td_uid_5_58349b8096f03_rand"}';
block_td_uid_5_58349b8096f03.td_column_number = "1";
block_td_uid_5_58349b8096f03.block_type = "td_block_7";
block_td_uid_5_58349b8096f03.post_count = "3";
block_td_uid_5_58349b8096f03.found_posts = "660";
block_td_uid_5_58349b8096f03.header_color = "";
block_td_uid_5_58349b8096f03.ajax_pagination_infinite_stop = "";
block_td_uid_5_58349b8096f03.max_num_pages = "220";
tdBlocksArray.push(block_td_uid_5_58349b8096f03);
</script><div class="td_block_wrap td_block_7 td_uid_5_58349b8096f03_rand td-pb-border-top"><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_5_58349b8096f03 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://thewhitonline.com/2016/09/features/noah-weinstein-is-the-unofficial-mascot-of-rowan/" rel="bookmark" title="Noah Weinstein is &#8220;the unofficial mascot of Rowan&#8221;"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://thewhitonline.com/wp-content/uploads/2016/09/IMG_0431-100x70.jpg" alt="" title="Noah Weinstein is &#8220;the unofficial mascot of Rowan&#8221;"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://thewhitonline.com/2016/09/features/noah-weinstein-is-the-unofficial-mascot-of-rowan/" rel="bookmark" title="Noah Weinstein is &#8220;the unofficial mascot of Rowan&#8221;">Noah Weinstein is &#8220;the unofficial mascot of Rowan&#8221;</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-09-26T20:10:38+00:00" >September 26, 2016</time><meta itemprop="interactionCount" content="UserComments:3"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Stephen Huff"><meta itemprop="datePublished" content="2016-09-26T20:10:38+00:00"><meta itemprop="headline " content="Noah Weinstein is &quot;the unofficial mascot of Rowan&quot;"><meta itemprop="image" content="http://thewhitonline.com/wp-content/uploads/2016/09/IMG_0431.jpg"><meta itemprop="interactionCount" content="UserComments:3"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://thewhitonline.com/2016/08/news/lead-found-in-rowan-university-water/" rel="bookmark" title="Rowan University holds meeting to address lead concerns"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://thewhitonline.com/wp-content/uploads/2016/08/IMG_4601-100x70.jpg" alt="" title="Rowan University holds meeting to address lead concerns"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://thewhitonline.com/2016/08/news/lead-found-in-rowan-university-water/" rel="bookmark" title="Rowan University holds meeting to address lead concerns">Rowan University holds meeting to address lead concerns</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-08-31T19:45:53+00:00" >August 31, 2016</time><meta itemprop="interactionCount" content="UserComments:1"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Kyle Sullender"><meta itemprop="datePublished" content="2016-08-31T19:45:53+00:00"><meta itemprop="headline " content="Rowan University holds meeting to address lead concerns"><meta itemprop="image" content="http://thewhitonline.com/wp-content/uploads/2016/08/IMG_4601.jpg"><meta itemprop="interactionCount" content="UserComments:1"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://thewhitonline.com/2016/01/features/pitman-cafe-becomes-nanobrewery/" rel="bookmark" title="Pitman cafe becomes nanobrewery"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://thewhitonline.com/wp-content/uploads/2016/01/DSC05586-100x70.jpg" alt="" title="Pitman cafe becomes nanobrewery"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://thewhitonline.com/2016/01/features/pitman-cafe-becomes-nanobrewery/" rel="bookmark" title="Pitman cafe becomes nanobrewery">Pitman cafe becomes nanobrewery</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-01-27T10:39:58+00:00" >January 27, 2016</time><meta itemprop="interactionCount" content="UserComments:1"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Anthony Medina"><meta itemprop="datePublished" content="2016-01-27T10:39:58+00:00"><meta itemprop="headline " content="Pitman cafe becomes nanobrewery"><meta itemprop="image" content="http://thewhitonline.com/wp-content/uploads/2016/01/DSC05586.jpg"><meta itemprop="interactionCount" content="UserComments:1"/>        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_6_58349b809e56c_rand widget widget_categories td-pb-border-top"><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://thewhitonline.com/category/sports/">Sports<span class="td-cat-no">195</span></a></li><li><a href="http://thewhitonline.com/category/features/">Features<span class="td-cat-no">136</span></a></li><li><a href="http://thewhitonline.com/category/news/">News<span class="td-cat-no">130</span></a></li><li><a href="http://thewhitonline.com/category/arts-entertainment/">Arts &amp; Entertainment<span class="td-cat-no">108</span></a></li><li><a href="http://thewhitonline.com/category/opinion/">Opinion<span class="td-cat-no">85</span></a></li><li><a href="http://thewhitonline.com/category/sports/fall/">Fall<span class="td-cat-no">64</span></a></li><li><a href="http://thewhitonline.com/category/sports/winter/">Winter<span class="td-cat-no">59</span></a></li><li><a href="http://thewhitonline.com/category/sports/spring/">Spring<span class="td-cat-no">40</span></a></li><li><a href="http://thewhitonline.com/category/sports/club/">Club<span class="td-cat-no">20</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://thewhitonline.com/"><img src="" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/TheWhitOnline" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://instagram.com/TheWhitAtRowan" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/thewhitonline" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-129bdac9d72668fa0a1661c7405d3846">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.6.1 (rara)
        Deploy mode: deploy
        
        uid: 58349b80a2618
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thewhitonline.com\/2016\/11\/features\/what-is-a-rumor-youve-heard-about-rowan\/":9640};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2016/11/features/what-is-a-rumor-youve-heard-about-rowan/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://thewhitonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://thewhitonline.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201647'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewhitonline.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9d51ce1b14299d4378da50e392ea35f3'></script>
<script type='text/javascript' src='http://thewhitonline.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.6.1'></script>
<script type='text/javascript' src='http://thewhitonline.com/wp-includes/js/comment-reply.min.js?ver=9d51ce1b14299d4378da50e392ea35f3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewhitonline.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://thewhitonline.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://thewhitonline.com/wp-includes/js/wp-embed.min.js?ver=9d51ce1b14299d4378da50e392ea35f3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewhitonline.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://thewhitonline.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://thewhitonline.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=6205505&postid=9640&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4&sig=9761f7944e9b36acee5ec4245ab7655fdb22af0f#parent=http%3A%2F%2Fthewhitonline.com%2F2016%2F11%2Ffeatures%2Fwhat-is-a-rumor-youve-heard-about-rowan%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=6205505&postid=9640&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4&sig=9761f7944e9b36acee5ec4245ab7655fdb22af0f#parent=http%3A%2F%2Fthewhitonline.com%2F2016%2F11%2Ffeatures%2Fwhat-is-a-rumor-youve-heard-about-rowan%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201647.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4',blog:'6205505',post:'9640',tz:'-5',srv:'thewhitonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '6205505', '9640' ]);
</script>

</body>
</html>