<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Rowan students among crowd during March for Science in Philadelphia | The Whit Online</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://thewhitonline.com/xmlrpc.php" />
    <meta property="og:image" content="http://thewhitonline.com/wp-content/uploads/2017/04/IMG_5284.jpg" /><meta name="author" content="Matt Kass">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Whit Online &raquo; Feed" href="http://thewhitonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Whit Online &raquo; Comments Feed" href="http://thewhitonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Whit Online &raquo; Rowan students among crowd during March for Science in Philadelphia Comments Feed" href="http://thewhitonline.com/2017/04/features/rowan-students-among-crowd-during-march-for-science-in-philadelphia/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thewhitonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ef036097821439f956d5185e031ddf1f"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://thewhitonline.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=ef036097821439f956d5185e031ddf1f' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=ef036097821439f956d5185e031ddf1f' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='js_composer_front-css'  href='http://thewhitonline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://thewhitonline.com/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://thewhitonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thewhitonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://thewhitonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thewhitonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewhitonline.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://thewhitonline.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://thewhitonline.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='http://thewhitonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thewhitonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thewhitonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='REVIEW: &#8216;For Colored Girls&#8217; weaves together the story of African-American women in a magnificent way' href='http://thewhitonline.com/2017/04/arts-entertainment/review-for-colored-girls-weaves-together-the-story-of-african-american-women-in-a-magnificent-way/' />
<link rel='next' title='STEM symposium prepares Rowan students for the future' href='http://thewhitonline.com/2017/04/news/stem-symposium-prepares-rowan-students-for-the-future/' />
<link rel="canonical" href="http://thewhitonline.com/2017/04/features/rowan-students-among-crowd-during-march-for-science-in-philadelphia/" />
<link rel='shortlink' href='http://wp.me/pq2kN-3Ax' />
<link rel="alternate" type="application/json+oembed" href="http://thewhitonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewhitonline.com%2F2017%2F04%2Ffeatures%2Frowan-students-among-crowd-during-march-for-science-in-philadelphia%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thewhitonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewhitonline.com%2F2017%2F04%2Ffeatures%2Frowan-students-among-crowd-during-march-for-science-in-philadelphia%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '7cde83a601';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://thewhitonline.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thewhitonline.com/?wordfence_logHuman=1&hid=2E85261EBBED9E2D3FC2820F08B63239');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://thewhitonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://thewhitonline.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Rowan students among crowd during March for Science in Philadelphia" />
<meta property="og:url" content="http://thewhitonline.com/2017/04/features/rowan-students-among-crowd-during-march-for-science-in-philadelphia/" />
<meta property="og:description" content="Since the election of Donald Trump, marches and rallies have been occurring all over the country. The day after the Trump&#8217;s inauguration, a march for women&#8217;s rights took place in Philad…" />
<meta property="article:published_time" content="2017-04-25T02:46:01+00:00" />
<meta property="article:modified_time" content="2017-04-25T13:31:18+00:00" />
<meta property="og:site_name" content="The Whit Online" />
<meta property="og:image" content="http://thewhitonline.com/wp-content/uploads/2017/04/IMG_5284.jpg" />
<meta property="og:image:width" content="4272" />
<meta property="og:image:height" content="2848" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@TheWhitOnline" />
<meta name="twitter:image" content="http://thewhitonline.com/wp-content/uploads/2017/04/IMG_5284.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@TheWhitOnline" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/thewhitonline.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="http:\/\/thewhitonline.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#3f1a0a";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49405661-2', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-13797 single-format-standard single_template_1 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheWhitOnline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/TheWhitAtRowan" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thewhitonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-sections-1-container"><ul id="menu-sections-1" class="td-mobile-main-menu"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-7"><a href="http://thewhitonline.com/">Home</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32"><a href="http://thewhitonline.com/about-us/">CONTACT<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882"><a href="http://thewhitonline.com/meet-the-staff/">Meet the Staff</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="http://thewhitonline.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://thewhitonline.com/category/news/glassboro/">Glassboro</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://thewhitonline.com/category/news/sga/">SGA</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://thewhitonline.com/category/news/university-expansion/">University Expansion</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12"><a href="http://thewhitonline.com/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://thewhitonline.com/category/features/potw/">Profile of The Week</a></li>
	<li id="menu-item-1098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1098"><a href="http://thewhitonline.com/category/features/word-on-the-street-2/">Word on the Street</a></li>
	<li id="menu-item-793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-793"><a href="http://thewhitonline.com/category/features/gut-reaction/">Gut Reaction</a></li>
	<li id="menu-item-796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-796"><a href="http://thewhitonline.com/category/features/club-corner/">Club Corner</a></li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="http://thewhitonline.com/category/arts-entertainment/">Arts &#038; Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://thewhitonline.com/category/arts-entertainment/walker-weekly/">Walker Weekly</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://thewhitonline.com/category/arts-entertainment/crime-times/">Crime Times</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18"><a href="http://thewhitonline.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://thewhitonline.com/category/opinion/editorial-opinion/">Editorial</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://thewhitonline.com/category/opinion/letter-to-the-editor/">Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://thewhitonline.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87"><a href="http://thewhitonline.com/category/sports/fall/">Fall<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="http://thewhitonline.com/category/sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
		<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="http://thewhitonline.com/category/sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
		<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="http://thewhitonline.com/category/sports/field-hockey/">Field Hockey</a></li>
		<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://thewhitonline.com/category/sports/football/">Football</a></li>
		<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="http://thewhitonline.com/category/sports/mens-soccer/">Men&#8217;s Soccer</a></li>
		<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://thewhitonline.com/category/sports/womens-soccer/">Women&#8217;s Soccer</a></li>
		<li id="menu-item-901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-901"><a href="http://thewhitonline.com/category/sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90"><a href="http://thewhitonline.com/category/sports/winter/">Winter<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://thewhitonline.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
		<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="http://thewhitonline.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
		<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="http://thewhitonline.com/category/sports/mens-swimming/">Men&#8217;s Swimming</a></li>
		<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="http://thewhitonline.com/category/sports/womens-swimming/">Women&#8217;s Swimming</a></li>
		<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="http://thewhitonline.com/category/sports/mens-track-and-field-indoor/">Men&#8217;s Track and Field (Indoor)</a></li>
		<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="http://thewhitonline.com/category/sports/womens-track-and-field-indoor/">Women&#8217;s Track and Field (Indoor)</a></li>
	</ul>
</li>
	<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89"><a href="http://thewhitonline.com/category/sports/spring/">Spring<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://thewhitonline.com/category/sports/baseball/">Baseball</a></li>
		<li id="menu-item-1871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1871"><a href="http://thewhitonline.com/category/sports/womens-lacrosse/">Women&#8217;s Lacrosse</a></li>
		<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="http://thewhitonline.com/category/sports/softball/">Softball</a></li>
		<li id="menu-item-3655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3655"><a href="http://thewhitonline.com/category/sports/mens-track-and-field-outdoor/">Men&#8217;s Track and Field (Outdoor)</a></li>
		<li id="menu-item-3656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3656"><a href="http://thewhitonline.com/category/sports/womens-track-and-field-outdoor/">Women&#8217;s Track and Field (Outdoor)</a></li>
	</ul>
</li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85"><a href="http://thewhitonline.com/category/sports/club/">Club<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="http://thewhitonline.com/category/sports/ice-hockey/">Ice Hockey (DII)</a></li>
	</ul>
</li>
	<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="http://thewhitonline.com/category/sports/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-2994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2994"><a href="http://thewhitonline.com/category/video/">Video</a></li>
<li id="menu-item-5989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5989"><a href="http://thewhitonline.com/comics/">Comics</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://thewhitonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, April 25, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheWhitOnline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/TheWhitAtRowan" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thewhitonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full ">
        <div class="td-header-sp-logo">
                <span class="td-logo-text-container">
		<a class="td-logo-wrap" href="http://thewhitonline.com/">
							<span class="td-logo-text">The Whit Online</span>
						<span class="td-tagline-text">Rowan University’s Campus Newpaper - Since 1938</span>
		</a>
    </span>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-sections-1-container"><ul id="menu-sections-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-7"><a href="http://thewhitonline.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-32"><a href="http://thewhitonline.com/about-us/">CONTACT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-882"><a href="http://thewhitonline.com/meet-the-staff/">Meet the Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14"><a href="http://thewhitonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href="http://thewhitonline.com/category/news/glassboro/">Glassboro</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16"><a href="http://thewhitonline.com/category/news/sga/">SGA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17"><a href="http://thewhitonline.com/category/news/university-expansion/">University Expansion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-12"><a href="http://thewhitonline.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13"><a href="http://thewhitonline.com/category/features/potw/">Profile of The Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1098"><a href="http://thewhitonline.com/category/features/word-on-the-street-2/">Word on the Street</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-793"><a href="http://thewhitonline.com/category/features/gut-reaction/">Gut Reaction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-796"><a href="http://thewhitonline.com/category/features/club-corner/">Club Corner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9"><a href="http://thewhitonline.com/category/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="http://thewhitonline.com/category/arts-entertainment/walker-weekly/">Walker Weekly</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10"><a href="http://thewhitonline.com/category/arts-entertainment/crime-times/">Crime Times</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-18"><a href="http://thewhitonline.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19"><a href="http://thewhitonline.com/category/opinion/editorial-opinion/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20"><a href="http://thewhitonline.com/category/opinion/letter-to-the-editor/">Letter To The Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-21"><a href="http://thewhitonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-87"><a href="http://thewhitonline.com/category/sports/fall/">Fall</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93"><a href="http://thewhitonline.com/category/sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96"><a href="http://thewhitonline.com/category/sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92"><a href="http://thewhitonline.com/category/sports/field-hockey/">Field Hockey</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="http://thewhitonline.com/category/sports/football/">Football</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82"><a href="http://thewhitonline.com/category/sports/mens-soccer/">Men&#8217;s Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25"><a href="http://thewhitonline.com/category/sports/womens-soccer/">Women&#8217;s Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-901"><a href="http://thewhitonline.com/category/sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-90"><a href="http://thewhitonline.com/category/sports/winter/">Winter</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24"><a href="http://thewhitonline.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80"><a href="http://thewhitonline.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88"><a href="http://thewhitonline.com/category/sports/mens-swimming/">Men&#8217;s Swimming</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91"><a href="http://thewhitonline.com/category/sports/womens-swimming/">Women&#8217;s Swimming</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-94"><a href="http://thewhitonline.com/category/sports/mens-track-and-field-indoor/">Men&#8217;s Track and Field (Indoor)</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-97"><a href="http://thewhitonline.com/category/sports/womens-track-and-field-indoor/">Women&#8217;s Track and Field (Indoor)</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-89"><a href="http://thewhitonline.com/category/sports/spring/">Spring</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22"><a href="http://thewhitonline.com/category/sports/baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1871"><a href="http://thewhitonline.com/category/sports/womens-lacrosse/">Women&#8217;s Lacrosse</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95"><a href="http://thewhitonline.com/category/sports/softball/">Softball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3655"><a href="http://thewhitonline.com/category/sports/mens-track-and-field-outdoor/">Men&#8217;s Track and Field (Outdoor)</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3656"><a href="http://thewhitonline.com/category/sports/womens-track-and-field-outdoor/">Women&#8217;s Track and Field (Outdoor)</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-85"><a href="http://thewhitonline.com/category/sports/club/">Club</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-77"><a href="http://thewhitonline.com/category/sports/ice-hockey/">Ice Hockey (DII)</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-86"><a href="http://thewhitonline.com/category/sports/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2994"><a href="http://thewhitonline.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5989"><a href="http://thewhitonline.com/comics/">Comics</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://thewhitonline.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://thewhitonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Features" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://thewhitonline.com/category/features/">
                                  <span itemprop="name">Features</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Rowan students among crowd during March for Science in Philadelphia</span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-13797" class="post-13797 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-democracy tag-march-for-science tag-philadelphia tag-protest" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://thewhitonline.com/category/features/">Features</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Rowan students among crowd during March for Science in Philadelphia</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://thewhitonline.com/author/matt-kass/">Matt Kass</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-24T22:46:01+00:00" >April 24, 2017</time></span>                    <div class="td-post-comments"><a href="http://thewhitonline.com/2017/04/features/rowan-students-among-crowd-during-march-for-science-in-philadelphia/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-13797">192</span></div>                </div>

            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthewhitonline.com%2F2017%2F04%2Ffeatures%2Frowan-students-among-crowd-during-march-for-science-in-philadelphia%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Rowan+students+among+crowd+during+March+for+Science+in+Philadelphia&url=http%3A%2F%2Fthewhitonline.com%2F2017%2F04%2Ffeatures%2Frowan-students-among-crowd-during-march-for-science-in-philadelphia%2F&via=The+Whit+Online"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://thewhitonline.com/2017/04/features/rowan-students-among-crowd-during-march-for-science-in-philadelphia/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://thewhitonline.com/2017/04/features/rowan-students-among-crowd-during-march-for-science-in-philadelphia/&amp;media=http://thewhitonline.com/wp-content/uploads/2017/04/IMG_5284.jpg&description=Rowan+students+among+crowd+during+March+for+Science+in+Philadelphia" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Rowan+students+among+crowd+during+March+for+Science+in+Philadelphia%20-%20http%3A%2F%2Fthewhitonline.com%2F2017%2F04%2Ffeatures%2Frowan-students-among-crowd-during-march-for-science-in-philadelphia%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><figure><a href="http://thewhitonline.com/wp-content/uploads/2017/04/IMG_5284.jpg" data-caption="Protestors lined up under one of the arches at city hall ready to begin marching.The march in Philadelphia took place on April 22nd. -Staff Photo/Matt Kass"><img width="300" height="200" class="entry-thumb td-modal-image" src="http://thewhitonline.com/wp-content/uploads/2017/04/IMG_5284-300x200.jpg" srcset="http://thewhitonline.com/wp-content/uploads/2017/04/IMG_5284-300x200.jpg 300w, http://thewhitonline.com/wp-content/uploads/2017/04/IMG_5284-1024x683.jpg 1024w, http://thewhitonline.com/wp-content/uploads/2017/04/IMG_5284-696x464.jpg 696w, http://thewhitonline.com/wp-content/uploads/2017/04/IMG_5284-1068x712.jpg 1068w, http://thewhitonline.com/wp-content/uploads/2017/04/IMG_5284-630x420.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Philadelphia Science March 2"/></a><figcaption class="wp-caption-text">Protestors lined up under one of the arches at city hall ready to begin marching.The march in Philadelphia took place on April 22nd. -Staff Photo/Matt Kass</figcaption></figure></div>            </div>

            <p>Since the election of Donald Trump, marches and rallies have been occurring all over the country. The day after the Trump&#8217;s inauguration, a march for women&#8217;s rights took place in Philadelphia and across the country and last weekend a &#8220;Tax March,&#8221; aiming to pressure Trump to release his tax returns.</p>
<p>This past weekend brought another; the March for Science. The demonstration and rally were one of many across the country showing support for scientific literacy and funding. Thousands of people showed up in Philadelphia to demonstrate and march.</p>
<p>Elise Fulginiti was one of those marchers. She graduated from Rowan in 2008 as a collaborative education major.</p>
<p>“I’m here today to support science and support science research,” she said.</p>
<p>Fulginiti added that while she doesn’t work as a science teacher, it was troubling for her to see that President Trump was cutting funding to the sciences in schools and other areas.</p>
<figure id="attachment_13816" style="width: 300px" class="wp-caption alignright"><img class="size-medium wp-image-13816" src="http://thewhitonline.com/wp-content/uploads/2017/04/IMG_5285-300x200.jpg" alt="" width="300" height="200" srcset="http://thewhitonline.com/wp-content/uploads/2017/04/IMG_5285-300x200.jpg 300w, http://thewhitonline.com/wp-content/uploads/2017/04/IMG_5285-1024x683.jpg 1024w, http://thewhitonline.com/wp-content/uploads/2017/04/IMG_5285-696x464.jpg 696w, http://thewhitonline.com/wp-content/uploads/2017/04/IMG_5285-1068x712.jpg 1068w, http://thewhitonline.com/wp-content/uploads/2017/04/IMG_5285-630x420.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Protesters in the streets. The march in Philadelphia took place on April 22. -Staff Photo/Matt Kass</figcaption></figure>
<p>The march began at City Hall and made its way through the streets of the city toward Penn’s Landing. Although rain was in the forecast, marchers showed little sign of stopping as they made their way down Market Street. Chants of “Science saves lives!&#8221; and a familiar call and response refrain of “Show me what democracy looks like. This is what democracy looks like!” were heard along the route.</p>
<p>Many marchers were out at the event because they felt very strongly about scientific literacy.</p>
<blockquote><p>“I went suddenly deaf in my right ear and they have the technology now to fix that,&#8221; Liza Connolly Said. &#8220;50 years ago it was unthinkable but now I have electronic hearing.”</p></blockquote>
<p>One of those marchers had a large debt she owed to the sciences. Liza Connolly grew up in nearby Cherry Hill but currently lives in Baltimore. She recently went deaf in one ear but can hear again thanks to a cochlear implant she got several months ago.</p>
<p>“I went suddenly deaf in my right ear and they have the technology now to fix that. It used to be science fiction,” Connolly said. “50 years ago it was unthinkable but now I have electronic hearing.”</p>
<p>She added that it frustrated her that the current administration was cutting back on scientific research.</p>
<p>“I think it’s very important to keep funding things like the NIH and the EPA,” She said.</p>
<figure id="attachment_13817" style="width: 300px" class="wp-caption alignright"><img class="wp-image-13817 size-medium" src="http://thewhitonline.com/wp-content/uploads/2017/04/IMG_5296-300x200.jpg" alt="" width="300" height="200" srcset="http://thewhitonline.com/wp-content/uploads/2017/04/IMG_5296-300x200.jpg 300w, http://thewhitonline.com/wp-content/uploads/2017/04/IMG_5296-1024x683.jpg 1024w, http://thewhitonline.com/wp-content/uploads/2017/04/IMG_5296-696x464.jpg 696w, http://thewhitonline.com/wp-content/uploads/2017/04/IMG_5296-1068x712.jpg 1068w, http://thewhitonline.com/wp-content/uploads/2017/04/IMG_5296-630x420.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Protestors walking down the stairs of Penn&#8217;s Landing. The march in Philadelphia took place on April 22nd. -Staff Photo/Matt Kass</figcaption></figure>
<p>Rowan student and junior mechanical engineer Daniel Ashton was one of many current college students at the event from schools all around the area. When asked why he came to the March for Science, he said the reason was simple.</p>
<p>“At the end of the day, I like to think of engineers as people who take real science and apply it to make something out of it,” Ashton said. “So we need all the information we can get. The idea for me at least is, free speech is really important to science. We need scientific literacy to be able to spread the research that we do to make the world a better place.”</p>
<p><em>For comments/questions about this story, email features@thewhitonline.com or tweet <a href="https://twitter.com/TheWhitOnline" target="_blank" rel="noopener noreferrer">@TheWhitOnline</a>.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13797" class="share-facebook sd-button share-icon" href="http://thewhitonline.com/2017/04/features/rowan-students-among-crowd-during-march-for-science-in-philadelphia/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13797" class="share-twitter sd-button share-icon" href="http://thewhitonline.com/2017/04/features/rowan-students-among-crowd-during-march-for-science-in-philadelphia/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://thewhitonline.com/2017/04/features/rowan-students-among-crowd-during-march-for-science-in-philadelphia/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://thewhitonline.com/2017/04/features/rowan-students-among-crowd-during-march-for-science-in-philadelphia/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://thewhitonline.com/2017/04/features/rowan-students-among-crowd-during-march-for-science-in-philadelphia/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://thewhitonline.com/tag/democracy/">democracy</a></li><li><a href="http://thewhitonline.com/tag/march-for-science/">March for Science</a></li><li><a href="http://thewhitonline.com/tag/philadelphia/">Philadelphia</a></li><li><a href="http://thewhitonline.com/tag/protest/">protest</a></li><li><a href="http://thewhitonline.com/tag/rowan-university/">Rowan University</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthewhitonline.com%2F2017%2F04%2Ffeatures%2Frowan-students-among-crowd-during-march-for-science-in-philadelphia%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Rowan+students+among+crowd+during+March+for+Science+in+Philadelphia&url=http%3A%2F%2Fthewhitonline.com%2F2017%2F04%2Ffeatures%2Frowan-students-among-crowd-during-march-for-science-in-philadelphia%2F&via=The+Whit+Online"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://thewhitonline.com/2017/04/features/rowan-students-among-crowd-during-march-for-science-in-philadelphia/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://thewhitonline.com/2017/04/features/rowan-students-among-crowd-during-march-for-science-in-philadelphia/&amp;media=http://thewhitonline.com/wp-content/uploads/2017/04/IMG_5284.jpg&description=Rowan+students+among+crowd+during+March+for+Science+in+Philadelphia" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Rowan+students+among+crowd+during+March+for+Science+in+Philadelphia%20-%20http%3A%2F%2Fthewhitonline.com%2F2017%2F04%2Ffeatures%2Frowan-students-among-crowd-during-march-for-science-in-philadelphia%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://thewhitonline.com/2017/04/features/rowan-students-among-crowd-during-march-for-science-in-philadelphia/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thewhitonline.com/2017/04/features/rowan-students-among-crowd-during-march-for-science-in-philadelphia/" data-text="Rowan students among crowd during March for Science in Philadelphia" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://thewhitonline.com/2017/04/arts-entertainment/review-for-colored-girls-weaves-together-the-story-of-african-american-women-in-a-magnificent-way/">REVIEW: &#8216;For Colored Girls&#8217; weaves together the story of African-American women in a magnificent way</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://thewhitonline.com/2017/04/news/stem-symposium-prepares-rowan-students-for-the-future/">STEM symposium prepares Rowan students for the future</a></div></div></div>            <div class="author-box-wrap"><a href="http://thewhitonline.com/author/matt-kass/"><img alt='' src='http://1.gravatar.com/avatar/a947acf294ef8728b9882e9020779874?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a947acf294ef8728b9882e9020779874?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://thewhitonline.com/author/matt-kass/">Matt Kass</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Matt Kass"></span><meta itemprop="datePublished" content="2017-04-24T22:46:01+00:00"><meta itemprop="dateModified" content="2017-04-25T09:31:18+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://thewhitonline.com/2017/04/features/rowan-students-among-crowd-during-march-for-science-in-philadelphia/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""></span><meta itemprop="name" content="The Whit Online"></span><meta itemprop="headline " content="Rowan students among crowd during March for Science in Philadelphia"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thewhitonline.com/wp-content/uploads/2017/04/IMG_5284.jpg"><meta itemprop="width" content="4272"><meta itemprop="height" content="2848"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_58ff65aaa225d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_58ff65aaa225d" ><script>var block_td_uid_3_58ff65aaa225d = new tdBlock();
block_td_uid_3_58ff65aaa225d.id = "td_uid_3_58ff65aaa225d";
block_td_uid_3_58ff65aaa225d.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_58ff65aaa225d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_58ff65aaa225d_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":13797,"live_filter_cur_post_author":"14"}';
block_td_uid_3_58ff65aaa225d.td_column_number = "3";
block_td_uid_3_58ff65aaa225d.block_type = "td_block_related_posts";
block_td_uid_3_58ff65aaa225d.post_count = "3";
block_td_uid_3_58ff65aaa225d.found_posts = "215";
block_td_uid_3_58ff65aaa225d.header_color = "";
block_td_uid_3_58ff65aaa225d.ajax_pagination_infinite_stop = "";
block_td_uid_3_58ff65aaa225d.max_num_pages = "72";
tdBlocksArray.push(block_td_uid_3_58ff65aaa225d);
</script><h4 class="td-related-title"><a id="td_uid_4_58ff65aaa4719" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_58ff65aaa225d" href="#">RELATED ARTICLES</a><a id="td_uid_5_58ff65aaa4755" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_58ff65aaa225d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_58ff65aaa225d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thewhitonline.com/2017/04/features/commuter-life-rock-bottom-has-a-basement/" rel="bookmark" title="Commuter Life: Rock bottom has a basement"><img width="218" height="150" class="entry-thumb" src="http://thewhitonline.com/wp-content/uploads/2017/04/13777607715_e18a070eb9_o-218x150.jpg" srcset="http://thewhitonline.com/wp-content/uploads/2017/04/13777607715_e18a070eb9_o-218x150.jpg 218w, http://thewhitonline.com/wp-content/uploads/2017/04/13777607715_e18a070eb9_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Commuter Life: Rock bottom has a basement"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thewhitonline.com/2017/04/features/commuter-life-rock-bottom-has-a-basement/" rel="bookmark" title="Commuter Life: Rock bottom has a basement">Commuter Life: Rock bottom has a basement</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thewhitonline.com/2017/04/features/profile-pro-poker-status-keeps-journalism-alum-ryan-hagerty-in-garden-state/" rel="bookmark" title="PROFile: Pro poker status keeps journalism alum Ryan Hagerty in Garden State"><img width="218" height="150" class="entry-thumb" src="http://thewhitonline.com/wp-content/uploads/2017/04/IMG_9705-218x150.jpg" srcset="http://thewhitonline.com/wp-content/uploads/2017/04/IMG_9705-218x150.jpg 218w, http://thewhitonline.com/wp-content/uploads/2017/04/IMG_9705-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PROFile: Pro poker status keeps journalism alum Ryan Hagerty in Garden State"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thewhitonline.com/2017/04/features/profile-pro-poker-status-keeps-journalism-alum-ryan-hagerty-in-garden-state/" rel="bookmark" title="PROFile: Pro poker status keeps journalism alum Ryan Hagerty in Garden State">PROFile: Pro poker status keeps journalism alum Ryan Hagerty in Garden State</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thewhitonline.com/2017/04/features/how-the-buildings-got-their-names-campbell-library-esbjornson-gymnasium-and-savitz-hall/" rel="bookmark" title="How The Buildings Got Their Names: Campbell Library, Esbjornson Gymnasium and Savitz Hall"><img width="218" height="150" class="entry-thumb" src="http://thewhitonline.com/wp-content/uploads/2017/04/IMG_1282-218x150.jpg" srcset="http://thewhitonline.com/wp-content/uploads/2017/04/IMG_1282-218x150.jpg 218w, http://thewhitonline.com/wp-content/uploads/2017/04/IMG_1282-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How The Buildings Got Their Names: Campbell Library, Esbjornson Gymnasium and Savitz Hall"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thewhitonline.com/2017/04/features/how-the-buildings-got-their-names-campbell-library-esbjornson-gymnasium-and-savitz-hall/" rel="bookmark" title="How The Buildings Got Their Names: Campbell Library, Esbjornson Gymnasium and Savitz Hall">How The Buildings Got Their Names: Campbell Library, Esbjornson Gymnasium and Savitz Hall</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_58ff65aaa225d" data-td_block_id="td_uid_3_58ff65aaa225d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_58ff65aaa225d" data-td_block_id="td_uid_3_58ff65aaa225d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/features/rowan-students-among-crowd-during-march-for-science-in-philadelphia/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=6205505&#038;postid=13797&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.8.2&#038;sig=51a0bbedcaefe99709d6abf16f6d50ce19f67089#parent=http%3A%2F%2Fthewhitonline.com%2F2017%2F04%2Ffeatures%2Frowan-students-among-crowd-during-march-for-science-in-philadelphia%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/TheWhitOnline" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheWhitOnline"><a href="https://www.facebook.com/TheWhitOnline"></a></blockquote></div>
		</div>
		</aside><aside class="widget widget_meta"><div class="block-title"><span>Meta</span></div>			<ul>
						<li><a href="http://thewhitonline.com/wp-login.php">Log in</a></li>
			<li><a href="http://thewhitonline.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://thewhitonline.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside><aside class="widget widget_twitter_timeline"><div class="block-title"><span>Follow Us on Twitter</span></div><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="transparent" data-widget-id="673258671820947456">My Tweets</a></aside><aside class="widget widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://www.njtransit.com/studentpass"><img src="http://thewhitonline.com/wp-content/uploads/2017/04/21000720-2.jpg" class="aligncenter" width="120" height="600" /></a></div>
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_7_58ff65aaa9ff7_rand td-pb-border-top"  data-td-block-uid="td_uid_7_58ff65aaa9ff7" ><script>var block_td_uid_7_58ff65aaa9ff7 = new tdBlock();
block_td_uid_7_58ff65aaa9ff7.id = "td_uid_7_58ff65aaa9ff7";
block_td_uid_7_58ff65aaa9ff7.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_58ff65aaa9ff7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_58ff65aaa9ff7_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_58ff65aaa9ff7.td_column_number = "1";
block_td_uid_7_58ff65aaa9ff7.block_type = "td_block_7";
block_td_uid_7_58ff65aaa9ff7.post_count = "3";
block_td_uid_7_58ff65aaa9ff7.found_posts = "132";
block_td_uid_7_58ff65aaa9ff7.header_color = "";
block_td_uid_7_58ff65aaa9ff7.ajax_pagination_infinite_stop = "";
block_td_uid_7_58ff65aaa9ff7.max_num_pages = "44";
tdBlocksArray.push(block_td_uid_7_58ff65aaa9ff7);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_7_58ff65aaa9ff7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thewhitonline.com/2017/04/news/rowan-police-officer-released-from-hospital-is-recovering-at-home/" rel="bookmark" title="Rowan police officer released from hospital; recovering at home"><img width="100" height="70" class="entry-thumb" src="http://thewhitonline.com/wp-content/uploads/2016/11/5265584806_a4db0f9219_o-100x70.jpg" srcset="http://thewhitonline.com/wp-content/uploads/2016/11/5265584806_a4db0f9219_o-100x70.jpg 100w, http://thewhitonline.com/wp-content/uploads/2016/11/5265584806_a4db0f9219_o-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Rowan police officer released from hospital; recovering at home"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thewhitonline.com/2017/04/news/rowan-police-officer-released-from-hospital-is-recovering-at-home/" rel="bookmark" title="Rowan police officer released from hospital; recovering at home">Rowan police officer released from hospital; recovering at home</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-20T14:05:36+00:00" >April 20, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thewhitonline.com/2017/04/features/profile-pro-poker-status-keeps-journalism-alum-ryan-hagerty-in-garden-state/" rel="bookmark" title="PROFile: Pro poker status keeps journalism alum Ryan Hagerty in Garden State"><img width="100" height="70" class="entry-thumb" src="http://thewhitonline.com/wp-content/uploads/2017/04/IMG_9705-100x70.jpg" srcset="http://thewhitonline.com/wp-content/uploads/2017/04/IMG_9705-100x70.jpg 100w, http://thewhitonline.com/wp-content/uploads/2017/04/IMG_9705-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="PROFile: Pro poker status keeps journalism alum Ryan Hagerty in Garden State"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thewhitonline.com/2017/04/features/profile-pro-poker-status-keeps-journalism-alum-ryan-hagerty-in-garden-state/" rel="bookmark" title="PROFile: Pro poker status keeps journalism alum Ryan Hagerty in Garden State">PROFile: Pro poker status keeps journalism alum Ryan Hagerty in Garden...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-19T00:35:11+00:00" >April 19, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thewhitonline.com/2017/04/arts-entertainment/preview-rowans-hollybash-2017/" rel="bookmark" title="PREVIEW: Rowan&#8217;s Hollybash 2017"><img width="100" height="70" class="entry-thumb" src="http://thewhitonline.com/wp-content/uploads/2017/04/IMG_3429-100x70.jpg" srcset="http://thewhitonline.com/wp-content/uploads/2017/04/IMG_3429-100x70.jpg 100w, http://thewhitonline.com/wp-content/uploads/2017/04/IMG_3429-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="PREVIEW: Rowan&#8217;s Hollybash 2017"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thewhitonline.com/2017/04/arts-entertainment/preview-rowans-hollybash-2017/" rel="bookmark" title="PREVIEW: Rowan&#8217;s Hollybash 2017">PREVIEW: Rowan&#8217;s Hollybash 2017</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-18T22:56:33+00:00" >April 18, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_8_58ff65aab0309_rand td-pb-border-top"  data-td-block-uid="td_uid_8_58ff65aab0309" ><script>var block_td_uid_8_58ff65aab0309 = new tdBlock();
block_td_uid_8_58ff65aab0309.id = "td_uid_8_58ff65aab0309";
block_td_uid_8_58ff65aab0309.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_58ff65aab0309_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_58ff65aab0309_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_58ff65aab0309.td_column_number = "1";
block_td_uid_8_58ff65aab0309.block_type = "td_block_7";
block_td_uid_8_58ff65aab0309.post_count = "3";
block_td_uid_8_58ff65aab0309.found_posts = "991";
block_td_uid_8_58ff65aab0309.header_color = "";
block_td_uid_8_58ff65aab0309.ajax_pagination_infinite_stop = "";
block_td_uid_8_58ff65aab0309.max_num_pages = "331";
tdBlocksArray.push(block_td_uid_8_58ff65aab0309);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_8_58ff65aab0309 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thewhitonline.com/2017/01/news/rowan-university-takes-position-against-trumps-immigration-ban/" rel="bookmark" title="Rowan University takes position against Trump&#8217;s immigration ban"><img width="100" height="70" class="entry-thumb" src="http://thewhitonline.com/wp-content/uploads/2016/11/IMG_9947-100x70.jpg" srcset="http://thewhitonline.com/wp-content/uploads/2016/11/IMG_9947-100x70.jpg 100w, http://thewhitonline.com/wp-content/uploads/2016/11/IMG_9947-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Rowan University takes position against Trump&#8217;s immigration ban"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thewhitonline.com/2017/01/news/rowan-university-takes-position-against-trumps-immigration-ban/" rel="bookmark" title="Rowan University takes position against Trump&#8217;s immigration ban">Rowan University takes position against Trump&#8217;s immigration ban</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-30T16:58:25+00:00" >January 30, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thewhitonline.com/2016/09/features/noah-weinstein-is-the-unofficial-mascot-of-rowan/" rel="bookmark" title="Noah Weinstein is &#8220;the unofficial mascot of Rowan&#8221;"><img width="100" height="70" class="entry-thumb" src="http://thewhitonline.com/wp-content/uploads/2016/09/IMG_0431-100x70.jpg" srcset="http://thewhitonline.com/wp-content/uploads/2016/09/IMG_0431-100x70.jpg 100w, http://thewhitonline.com/wp-content/uploads/2016/09/IMG_0431-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Noah Weinstein is &#8220;the unofficial mascot of Rowan&#8221;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thewhitonline.com/2016/09/features/noah-weinstein-is-the-unofficial-mascot-of-rowan/" rel="bookmark" title="Noah Weinstein is &#8220;the unofficial mascot of Rowan&#8221;">Noah Weinstein is &#8220;the unofficial mascot of Rowan&#8221;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-26T20:10:38+00:00" >September 26, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thewhitonline.com/2016/08/news/lead-found-in-rowan-university-water/" rel="bookmark" title="Rowan University holds meeting to address lead concerns"><img width="100" height="70" class="entry-thumb" src="http://thewhitonline.com/wp-content/uploads/2016/08/IMG_4601-100x70.jpg" srcset="http://thewhitonline.com/wp-content/uploads/2016/08/IMG_4601-100x70.jpg 100w, http://thewhitonline.com/wp-content/uploads/2016/08/IMG_4601-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Rowan University holds meeting to address lead concerns"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thewhitonline.com/2016/08/news/lead-found-in-rowan-university-water/" rel="bookmark" title="Rowan University holds meeting to address lead concerns">Rowan University holds meeting to address lead concerns</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-31T19:45:53+00:00" >August 31, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_9_58ff65aab83ba_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_9_58ff65aab83ba" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://thewhitonline.com/category/sports/">Sports<span class="td-cat-no">262</span></a></li><li><a href="http://thewhitonline.com/category/features/">Features<span class="td-cat-no">216</span></a></li><li><a href="http://thewhitonline.com/category/news/">News<span class="td-cat-no">198</span></a></li><li><a href="http://thewhitonline.com/category/arts-entertainment/">Arts &amp; Entertainment<span class="td-cat-no">161</span></a></li><li><a href="http://thewhitonline.com/category/opinion/">Opinion<span class="td-cat-no">149</span></a></li><li><a href="http://thewhitonline.com/category/sports/winter/">Winter<span class="td-cat-no">95</span></a></li><li><a href="http://thewhitonline.com/category/sports/fall/">Fall<span class="td-cat-no">65</span></a></li><li><a href="http://thewhitonline.com/category/sports/spring/">Spring<span class="td-cat-no">65</span></a></li><li><a href="http://thewhitonline.com/category/opinion/editorial-opinion/">Editorial<span class="td-cat-no">33</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://thewhitonline.com/"><img src="" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheWhitOnline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/TheWhitAtRowan" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thewhitonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-a947acf294ef8728b9882e9020779874">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        
        uid: 58ff65aab9a8c
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thewhitonline.com\/2017\/04\/features\/rowan-students-among-crowd-during-march-for-science-in-philadelphia\/":13797};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/04/features/rowan-students-among-crowd-during-march-for-science-in-philadelphia/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://thewhitonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://thewhitonline.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewhitonline.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=ef036097821439f956d5185e031ddf1f'></script>
<script type='text/javascript' src='http://thewhitonline.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6'></script>
<script type='text/javascript' src='http://thewhitonline.com/wp-includes/js/comment-reply.min.js?ver=ef036097821439f956d5185e031ddf1f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewhitonline.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://thewhitonline.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://thewhitonline.com/wp-includes/js/wp-embed.min.js?ver=ef036097821439f956d5185e031ddf1f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewhitonline.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://thewhitonline.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://thewhitonline.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=6205505&postid=13797&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.8.2&sig=51a0bbedcaefe99709d6abf16f6d50ce19f67089#parent=http%3A%2F%2Fthewhitonline.com%2F2017%2F04%2Ffeatures%2Frowan-students-among-crowd-during-march-for-science-in-philadelphia%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=6205505&postid=13797&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.8.2&sig=51a0bbedcaefe99709d6abf16f6d50ce19f67089#parent=http%3A%2F%2Fthewhitonline.com%2F2017%2F04%2Ffeatures%2Frowan-students-among-crowd-during-march-for-science-in-philadelphia%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'6205505',post:'13797',tz:'-4',srv:'thewhitonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '6205505', '13797' ]);
</script>

</body>
</html>