<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>PROFile: SGA president Rbrey Singleton is working for the students | The Whit Online</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://thewhitonline.com/xmlrpc.php" />
    <meta property="og:image" content="http://thewhitonline.com/wp-content/uploads/2018/09/DSC_0528.jpg" /><meta name="author" content="Sydney Kerelo">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Whit Online &raquo; Feed" href="http://thewhitonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Whit Online &raquo; Comments Feed" href="http://thewhitonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Whit Online &raquo; PROFile: SGA president Rbrey Singleton is working for the students Comments Feed" href="http://thewhitonline.com/2018/09/features/profile-sga-president-rbrey-singleton-is-working-for-the-students/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thewhitonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=622871b616d5bc8b0bbb174abbc9dac1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://thewhitonline.com/wp-includes/css/dashicons.min.css?ver=622871b616d5bc8b0bbb174abbc9dac1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=622871b616d5bc8b0bbb174abbc9dac1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=622871b616d5bc8b0bbb174abbc9dac1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://thewhitonline.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://thewhitonline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://thewhitonline.com/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://thewhitonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thewhitonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='http://thewhitonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thewhitonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewhitonline.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://thewhitonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thewhitonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thewhitonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Photo Gallery: Rowan men&#8217;s soccer 1-0 win over William Paterson' href='http://thewhitonline.com/2018/09/sports/photo-gallery-rowan-mens-soccer-1-0-win-over-william-paterson/' />
<link rel="canonical" href="http://thewhitonline.com/2018/09/features/profile-sga-president-rbrey-singleton-is-working-for-the-students/" />
<link rel='shortlink' href='https://wp.me/pq2kN-5y4' />
<link rel="alternate" type="application/json+oembed" href="http://thewhitonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewhitonline.com%2F2018%2F09%2Ffeatures%2Fprofile-sga-president-rbrey-singleton-is-working-for-the-students%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thewhitonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewhitonline.com%2F2018%2F09%2Ffeatures%2Fprofile-sga-president-rbrey-singleton-is-working-for-the-students%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thewhitonline.com/?wordfence_lh=1&hid=086A3AA47C010DA21D9EDF7720EB9B0F');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://thewhitonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://thewhitonline.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="PROFile: SGA president Rbrey Singleton is working for the students" />
<meta property="og:url" content="http://thewhitonline.com/2018/09/features/profile-sga-president-rbrey-singleton-is-working-for-the-students/" />
<meta property="og:description" content="Rbrey Singleton is the SGA president for the 2018-19 school year. Singleton is a senior political science major, planning on attending law school after graduation to become an attorney within the p…" />
<meta property="article:published_time" content="2018-09-18T01:55:02+00:00" />
<meta property="article:modified_time" content="2018-09-18T01:55:02+00:00" />
<meta property="og:site_name" content="The Whit Online" />
<meta property="og:image" content="http://thewhitonline.com/wp-content/uploads/2018/09/DSC_0528.jpg" />
<meta property="og:image:width" content="1620" />
<meta property="og:image:height" content="1080" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="PROFile: SGA president Rbrey Singleton is working for the students" />
<meta name="twitter:image" content="http://thewhitonline.com/wp-content/uploads/2018/09/DSC_0528.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/thewhitonline.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="http:\/\/thewhitonline.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#3f1a0a";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49405661-2', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-21332 single-format-standard profile-sga-president-rbrey-singleton-is-working-for-the-students single_template_2 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheWhitOnline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/TheWhitAtRowan" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thewhitonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-sections-1-container"><ul id="menu-sections-1" class="td-mobile-main-menu"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-7"><a href="http://thewhitonline.com/">Home</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32"><a href="http://thewhitonline.com/about-us/">CONTACT<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-882"><a href="http://thewhitonline.com/meet-the-staff/">Meet the Staff</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="http://thewhitonline.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://thewhitonline.com/category/news/glassboro/">Glassboro</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://thewhitonline.com/category/news/sga/">SGA</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://thewhitonline.com/category/news/university-expansion/">University Expansion</a></li>
	<li id="menu-item-21375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21375"><a href="http://thewhitonline.com/rowan-radio-news-minute/">Rowan Radio News Minute</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12"><a href="http://thewhitonline.com/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="http://thewhitonline.com/category/features/potw/">Profile of The Week</a></li>
	<li id="menu-item-1098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1098"><a href="http://thewhitonline.com/category/features/word-on-the-street-2/">Word on the Street</a></li>
	<li id="menu-item-793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-793"><a href="http://thewhitonline.com/category/features/gut-reaction/">Gut Reaction</a></li>
	<li id="menu-item-796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-796"><a href="http://thewhitonline.com/category/features/club-corner/">Club Corner</a></li>
	<li id="menu-item-16368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16368"><a href="http://thewhitonline.com/category/features/profcast-features/">PROFcast</a></li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://thewhitonline.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18"><a href="http://thewhitonline.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://thewhitonline.com/category/opinion/editorial-opinion/">Editorial</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://thewhitonline.com/category/opinion/letter-to-the-editor/">Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://thewhitonline.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87"><a href="http://thewhitonline.com/category/sports/fall/">Fall<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="http://thewhitonline.com/category/sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
		<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="http://thewhitonline.com/category/sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
		<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="http://thewhitonline.com/category/sports/field-hockey/">Field Hockey</a></li>
		<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://thewhitonline.com/category/sports/football/">Football</a></li>
		<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="http://thewhitonline.com/category/sports/mens-soccer/">Men&#8217;s Soccer</a></li>
		<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://thewhitonline.com/category/sports/womens-soccer/">Women&#8217;s Soccer</a></li>
		<li id="menu-item-901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-901"><a href="http://thewhitonline.com/category/sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90"><a href="http://thewhitonline.com/category/sports/winter/">Winter<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://thewhitonline.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
		<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="http://thewhitonline.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
		<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="http://thewhitonline.com/category/sports/mens-swimming/">Men&#8217;s Swimming</a></li>
		<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="http://thewhitonline.com/category/sports/womens-swimming/">Women&#8217;s Swimming</a></li>
		<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="http://thewhitonline.com/category/sports/mens-track-and-field-indoor/">Men&#8217;s Track and Field (Indoor)</a></li>
		<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="http://thewhitonline.com/category/sports/womens-track-and-field-indoor/">Women&#8217;s Track and Field (Indoor)</a></li>
	</ul>
</li>
	<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89"><a href="http://thewhitonline.com/category/sports/spring/">Spring<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://thewhitonline.com/category/sports/baseball/">Baseball</a></li>
		<li id="menu-item-1871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1871"><a href="http://thewhitonline.com/category/sports/womens-lacrosse/">Women&#8217;s Lacrosse</a></li>
		<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="http://thewhitonline.com/category/sports/softball/">Softball</a></li>
		<li id="menu-item-3655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3655"><a href="http://thewhitonline.com/category/sports/mens-track-and-field-outdoor/">Men&#8217;s Track and Field (Outdoor)</a></li>
		<li id="menu-item-3656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3656"><a href="http://thewhitonline.com/category/sports/womens-track-and-field-outdoor/">Women&#8217;s Track and Field (Outdoor)</a></li>
	</ul>
</li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85"><a href="http://thewhitonline.com/category/sports/club/">Club<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="http://thewhitonline.com/category/sports/ice-hockey/">Ice Hockey (DII)</a></li>
	</ul>
</li>
	<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="http://thewhitonline.com/category/sports/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-2994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2994"><a href="http://thewhitonline.com/category/video/">Video</a></li>
<li id="menu-item-5989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5989"><a href="http://thewhitonline.com/comics/">Comics</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://thewhitonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, September 18, 2018
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheWhitOnline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/TheWhitAtRowan" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thewhitonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full ">
        <div class="td-header-sp-logo">
                <span class="td-logo-text-container">
		<a class="td-logo-wrap" href="http://thewhitonline.com/">
							<span class="td-logo-text">The Whit Online</span>
						<span class="td-tagline-text">Rowan University’s Campus Newspaper - Since 1938</span>
		</a>
    </span>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-sections-1-container"><ul id="menu-sections-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-7"><a href="http://thewhitonline.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-32"><a href="http://thewhitonline.com/about-us/">CONTACT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-882"><a href="http://thewhitonline.com/meet-the-staff/">Meet the Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14"><a href="http://thewhitonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href="http://thewhitonline.com/category/news/glassboro/">Glassboro</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16"><a href="http://thewhitonline.com/category/news/sga/">SGA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17"><a href="http://thewhitonline.com/category/news/university-expansion/">University Expansion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21375"><a href="http://thewhitonline.com/rowan-radio-news-minute/">Rowan Radio News Minute</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-12"><a href="http://thewhitonline.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-13"><a href="http://thewhitonline.com/category/features/potw/">Profile of The Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1098"><a href="http://thewhitonline.com/category/features/word-on-the-street-2/">Word on the Street</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-793"><a href="http://thewhitonline.com/category/features/gut-reaction/">Gut Reaction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-796"><a href="http://thewhitonline.com/category/features/club-corner/">Club Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16368"><a href="http://thewhitonline.com/category/features/profcast-features/">PROFcast</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9"><a href="http://thewhitonline.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-18"><a href="http://thewhitonline.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19"><a href="http://thewhitonline.com/category/opinion/editorial-opinion/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20"><a href="http://thewhitonline.com/category/opinion/letter-to-the-editor/">Letter To The Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-21"><a href="http://thewhitonline.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-87"><a href="http://thewhitonline.com/category/sports/fall/">Fall</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93"><a href="http://thewhitonline.com/category/sports/mens-cross-country/">Men&#8217;s Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-96"><a href="http://thewhitonline.com/category/sports/womens-cross-country/">Women&#8217;s Cross Country</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92"><a href="http://thewhitonline.com/category/sports/field-hockey/">Field Hockey</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="http://thewhitonline.com/category/sports/football/">Football</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82"><a href="http://thewhitonline.com/category/sports/mens-soccer/">Men&#8217;s Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25"><a href="http://thewhitonline.com/category/sports/womens-soccer/">Women&#8217;s Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-901"><a href="http://thewhitonline.com/category/sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-90"><a href="http://thewhitonline.com/category/sports/winter/">Winter</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24"><a href="http://thewhitonline.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80"><a href="http://thewhitonline.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88"><a href="http://thewhitonline.com/category/sports/mens-swimming/">Men&#8217;s Swimming</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-91"><a href="http://thewhitonline.com/category/sports/womens-swimming/">Women&#8217;s Swimming</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-94"><a href="http://thewhitonline.com/category/sports/mens-track-and-field-indoor/">Men&#8217;s Track and Field (Indoor)</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-97"><a href="http://thewhitonline.com/category/sports/womens-track-and-field-indoor/">Women&#8217;s Track and Field (Indoor)</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-89"><a href="http://thewhitonline.com/category/sports/spring/">Spring</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22"><a href="http://thewhitonline.com/category/sports/baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1871"><a href="http://thewhitonline.com/category/sports/womens-lacrosse/">Women&#8217;s Lacrosse</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95"><a href="http://thewhitonline.com/category/sports/softball/">Softball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3655"><a href="http://thewhitonline.com/category/sports/mens-track-and-field-outdoor/">Men&#8217;s Track and Field (Outdoor)</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3656"><a href="http://thewhitonline.com/category/sports/womens-track-and-field-outdoor/">Women&#8217;s Track and Field (Outdoor)</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-85"><a href="http://thewhitonline.com/category/sports/club/">Club</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-77"><a href="http://thewhitonline.com/category/sports/ice-hockey/">Ice Hockey (DII)</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-86"><a href="http://thewhitonline.com/category/sports/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2994"><a href="http://thewhitonline.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5989"><a href="http://thewhitonline.com/comics/">Comics</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://thewhitonline.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-21332" class="post-21332 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-potw tag-rbrey-singelton tag-sga-president" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://thewhitonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Features" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://thewhitonline.com/category/features/">
                                  <span itemprop="name">Features</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">PROFile: SGA president Rbrey Singleton is working for the students</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://thewhitonline.com/category/features/">Features</a></li><li class="entry-category"><a  href="http://thewhitonline.com/category/features/potw/">Profile of The Week</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">PROFile: SGA president Rbrey Singleton is working for the students</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://thewhitonline.com/author/sydney-kerelo/">Sydney Kerelo</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-17T21:55:02+00:00" >September 17, 2018</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-21332">32</span></div>                                <div class="td-post-comments"><a href="http://thewhitonline.com/2018/09/features/profile-sga-president-rbrey-singleton-is-working-for-the-students/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthewhitonline.com%2F2018%2F09%2Ffeatures%2Fprofile-sga-president-rbrey-singleton-is-working-for-the-students%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=PROFile%3A+SGA+president+Rbrey+Singleton+is+working+for+the+students&url=http%3A%2F%2Fthewhitonline.com%2F2018%2F09%2Ffeatures%2Fprofile-sga-president-rbrey-singleton-is-working-for-the-students%2F&via=The+Whit+Online"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://thewhitonline.com/2018/09/features/profile-sga-president-rbrey-singleton-is-working-for-the-students/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://thewhitonline.com/2018/09/features/profile-sga-president-rbrey-singleton-is-working-for-the-students/&amp;media=http://thewhitonline.com/wp-content/uploads/2018/09/DSC_0528.jpg&description=PROFile%3A+SGA+president+Rbrey+Singleton+is+working+for+the+students" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=PROFile%3A+SGA+president+Rbrey+Singleton+is+working+for+the+students%20-%20http%3A%2F%2Fthewhitonline.com%2F2018%2F09%2Ffeatures%2Fprofile-sga-president-rbrey-singleton-is-working-for-the-students%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="http://thewhitonline.com/wp-content/uploads/2018/09/DSC_0528.jpg" data-caption="SGA President Rbrey Singleton. -Photo courtesy of Rbrey Singleton"><img width="696" height="464" class="entry-thumb td-modal-image" src="http://thewhitonline.com/wp-content/uploads/2018/09/DSC_0528-696x464.jpg" srcset="http://thewhitonline.com/wp-content/uploads/2018/09/DSC_0528-696x464.jpg 696w, http://thewhitonline.com/wp-content/uploads/2018/09/DSC_0528-300x200.jpg 300w, http://thewhitonline.com/wp-content/uploads/2018/09/DSC_0528-1024x683.jpg 1024w, http://thewhitonline.com/wp-content/uploads/2018/09/DSC_0528-1068x712.jpg 1068w, http://thewhitonline.com/wp-content/uploads/2018/09/DSC_0528-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Rbrey Singleton"/></a><figcaption class="wp-caption-text">SGA President Rbrey Singleton. -Photo courtesy of Rbrey Singleton</figcaption></figure></div>
            <p>Rbrey Singleton is the SGA president for the 2018-19 school year. Singleton is a senior political science major, planning on attending law school after graduation to become an attorney within the public service field.<span class="Apple-converted-space"> </span></p>
<p>Starting as the freshman class of 2019 senator, Singleton would later move on to working as the student trustee.</p>
<p>“I’ve been involved with student government association pretty much all my life, especially throughout middle school and elementary school and student government has pretty much made my time worthwhile at Rowan,” Singleton said. “I started off as a freshman class of 2019 senator and it really made my freshman year that much better.”</p>
<p>Before running for the office of president in March, Singleton worked as student trustee on the board of trustees for two years.<span class="Apple-converted-space"> </span></p>
<p>“This is my first year as president, [and] I’m really excited to advocate for students and make the SGA more accessible to all different kinds of Rowan University students and I’m really excited to strengthen the SGA’s reputation as an organization on campus,” Singleton said.<span class="Apple-converted-space"> </span></p>
<p>Coworker and vice president of SGA, Michael Viola, a senior marketing and management major, spoke very strongly of Rbrey and their journey together throughout these past years at Rowan.</p>
<p>&#8220;I have been working with Rbrey in SGA since the very beginning when we first got elected class senators,&#8221; Viola said. &#8220;It has been an incredible journey for both of us over these past years and I am so lucky to always have him in my corner. He is an incredible leader on this campus and I am very grateful to have him as one of my closest friends. I wouldn&#8217;t want anyone else to be my president leading along side of me.&#8221;</p>
<p>Not only is Singleton hoping to advocate for Rowan University students, but he is also working on branching out toward Rowan’s Camden campus and expanding their child care programs.<span class="Apple-converted-space"> </span></p>
<p>“We&#8217;re looking into making our child care, if not free, [then] subsidized for students who may have children and can’t make it to class with their children, maybe have them drop off their kids at our day care center on campus,” Singleton said.<span class="Apple-converted-space"> </span></p>
<p>Singleton is focused on serving the students and fighting for their rights, even if that means standing up to administration. He is currently drafting a student&#8217;s bill of rights,  guaranteeing certain freedoms and expectations to Rowan students.</p>
<p>Not only has the SGA made his time at Rowan more fulfilling, but it has been a staple in his family life as well.<span class="Apple-converted-space"> </span></p>
<p>“My mother&#8217;s side of the family comes from Nicaragua and growing up, I heard a lot of stories of government and I heard a lot of stories about history,&#8221; Singleton said. “When I was younger, I’d always spend a lot of time with my grandpa, talking about how things were for him before he came to this country and just made me that much more interested in history and politics in government.”<span class="Apple-converted-space"> </span></p>
<p>Rbrey Singleton, president of the SGA, is extremely passionate about student government and aspires to help all Rowan university students during his time as president.<span class="Apple-converted-space"> </span></p>
<figure id="attachment_21346" style="width: 200px" class="wp-caption alignnone"><img class="size-medium wp-image-21346" src="http://thewhitonline.com/wp-content/uploads/2018/09/PARADE_PICNIC_189-1-200x300.jpg" alt="" width="200" height="300" srcset="http://thewhitonline.com/wp-content/uploads/2018/09/PARADE_PICNIC_189-1-200x300.jpg 200w, http://thewhitonline.com/wp-content/uploads/2018/09/PARADE_PICNIC_189-1-684x1024.jpg 684w, http://thewhitonline.com/wp-content/uploads/2018/09/PARADE_PICNIC_189-1-696x1043.jpg 696w, http://thewhitonline.com/wp-content/uploads/2018/09/PARADE_PICNIC_189-1-1068x1600.jpg 1068w, http://thewhitonline.com/wp-content/uploads/2018/09/PARADE_PICNIC_189-1-280x420.jpg 280w" sizes="(max-width: 200px) 100vw, 200px" /><figcaption class="wp-caption-text">Rbrey Singleton giving a speech at the President&#8217;s welcome and picnic. -Courtesy of Rbrey Singleton</figcaption></figure>
<p><em>For comments/questions about this story, email features@thewhitonline.com or tweet @TheWhitOnline.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-21332" class="share-facebook sd-button share-icon" href="http://thewhitonline.com/2018/09/features/profile-sga-president-rbrey-singleton-is-working-for-the-students/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-21332" class="share-twitter sd-button share-icon" href="http://thewhitonline.com/2018/09/features/profile-sga-president-rbrey-singleton-is-working-for-the-students/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://thewhitonline.com/2018/09/features/profile-sga-president-rbrey-singleton-is-working-for-the-students/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://thewhitonline.com/2018/09/features/profile-sga-president-rbrey-singleton-is-working-for-the-students/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://thewhitonline.com/2018/09/features/profile-sga-president-rbrey-singleton-is-working-for-the-students/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="td-a-rec td-a-rec-id-content_bottom  "><a href="https://summer.tcnj.edu" target="_blank"><img width="600" height="120" src="http://thewhitonline.com/wp-content/uploads/2018/04/TCNJ.jpg" class="image wp-image-12874 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://thewhitonline.com/wp-content/uploads/2018/04/TCNJ.jpg 120w, http://thewhitonline.com/wp-content/uploads/2018/04/TCNJ.jpg 60w, http://thewhitonline.com/wp-content/uploads/2018/04/TCNJ.jpg 84w" sizes="(max-width: 120px) 100vw, 120px" /></a></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://thewhitonline.com/tag/rbrey-singelton/">Rbrey Singelton</a></li><li><a href="http://thewhitonline.com/tag/rowan-university/">Rowan University</a></li><li><a href="http://thewhitonline.com/tag/sga-president/">sga president</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthewhitonline.com%2F2018%2F09%2Ffeatures%2Fprofile-sga-president-rbrey-singleton-is-working-for-the-students%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=PROFile%3A+SGA+president+Rbrey+Singleton+is+working+for+the+students&url=http%3A%2F%2Fthewhitonline.com%2F2018%2F09%2Ffeatures%2Fprofile-sga-president-rbrey-singleton-is-working-for-the-students%2F&via=The+Whit+Online"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://thewhitonline.com/2018/09/features/profile-sga-president-rbrey-singleton-is-working-for-the-students/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://thewhitonline.com/2018/09/features/profile-sga-president-rbrey-singleton-is-working-for-the-students/&amp;media=http://thewhitonline.com/wp-content/uploads/2018/09/DSC_0528.jpg&description=PROFile%3A+SGA+president+Rbrey+Singleton+is+working+for+the+students" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=PROFile%3A+SGA+president+Rbrey+Singleton+is+working+for+the+students%20-%20http%3A%2F%2Fthewhitonline.com%2F2018%2F09%2Ffeatures%2Fprofile-sga-president-rbrey-singleton-is-working-for-the-students%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://thewhitonline.com/2018/09/features/profile-sga-president-rbrey-singleton-is-working-for-the-students/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thewhitonline.com/2018/09/features/profile-sga-president-rbrey-singleton-is-working-for-the-students/" data-text="PROFile: SGA president Rbrey Singleton is working for the students" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://thewhitonline.com/2018/09/sports/photo-gallery-rowan-mens-soccer-1-0-win-over-william-paterson/">Photo Gallery: Rowan men&#8217;s soccer 1-0 win over William Paterson</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://thewhitonline.com/author/sydney-kerelo/"><img alt='' src='http://1.gravatar.com/avatar/15ee28e518159c9fda907c5264da31ee?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/15ee28e518159c9fda907c5264da31ee?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://thewhitonline.com/author/sydney-kerelo/">Sydney Kerelo</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sydney Kerelo"></span><meta itemprop="datePublished" content="2018-09-17T21:55:02+00:00"><meta itemprop="dateModified" content="2018-09-17T21:55:02+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://thewhitonline.com/2018/09/features/profile-sga-president-rbrey-singleton-is-working-for-the-students/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""></span><meta itemprop="name" content="The Whit Online"></span><meta itemprop="headline " content="PROFile: SGA president Rbrey Singleton is working for the students"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thewhitonline.com/wp-content/uploads/2018/09/DSC_0528.jpg"><meta itemprop="width" content="1620"><meta itemprop="height" content="1080"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_5ba07eabb8fd6_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5ba07eabb8fd6" ><script>var block_td_uid_3_5ba07eabb8fd6 = new tdBlock();
block_td_uid_3_5ba07eabb8fd6.id = "td_uid_3_5ba07eabb8fd6";
block_td_uid_3_5ba07eabb8fd6.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5ba07eabb8fd6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5ba07eabb8fd6_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":21332,"live_filter_cur_post_author":"101"}';
block_td_uid_3_5ba07eabb8fd6.td_column_number = "3";
block_td_uid_3_5ba07eabb8fd6.block_type = "td_block_related_posts";
block_td_uid_3_5ba07eabb8fd6.post_count = "3";
block_td_uid_3_5ba07eabb8fd6.found_posts = "371";
block_td_uid_3_5ba07eabb8fd6.header_color = "";
block_td_uid_3_5ba07eabb8fd6.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ba07eabb8fd6.max_num_pages = "124";
tdBlocksArray.push(block_td_uid_3_5ba07eabb8fd6);
</script><h4 class="td-related-title"><a id="td_uid_4_5ba07eabbb435" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5ba07eabb8fd6" href="#">RELATED ARTICLES</a><a id="td_uid_5_5ba07eabbb489" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5ba07eabb8fd6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5ba07eabb8fd6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thewhitonline.com/2018/09/features/volunteer-fair-helps-students-make-a-difference-on-and-around-campus/" rel="bookmark" title="Volunteer Fair helps students make a difference on and around campus"><img width="218" height="150" class="entry-thumb" src="http://thewhitonline.com/wp-content/uploads/2018/09/IMG_7930-218x150.jpg" srcset="http://thewhitonline.com/wp-content/uploads/2018/09/IMG_7930-218x150.jpg 218w, http://thewhitonline.com/wp-content/uploads/2018/09/IMG_7930-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Volunteer Fair helps students make a difference on and around campus"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thewhitonline.com/2018/09/features/volunteer-fair-helps-students-make-a-difference-on-and-around-campus/" rel="bookmark" title="Volunteer Fair helps students make a difference on and around campus">Volunteer Fair helps students make a difference on and around campus</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thewhitonline.com/2018/09/features/proftalk-talking-firsts-at-this-years-opening-event/" rel="bookmark" title="Proftalk: Talking “firsts” at this year’s opening event"><img width="218" height="150" class="entry-thumb" src="http://thewhitonline.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-14-at-10.35.56-AM-218x150.png" srcset="http://thewhitonline.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-14-at-10.35.56-AM-218x150.png 218w, http://thewhitonline.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-14-at-10.35.56-AM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Proftalk: Talking “firsts” at this year’s opening event"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thewhitonline.com/2018/09/features/proftalk-talking-firsts-at-this-years-opening-event/" rel="bookmark" title="Proftalk: Talking “firsts” at this year’s opening event">Proftalk: Talking “firsts” at this year’s opening event</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thewhitonline.com/2018/09/features/profile-2018-young-alumnus-award-winner-gavin-farber/" rel="bookmark" title="PROFile: 2018 Young Alumnus Award winner Gavin Farber"><img width="218" height="150" class="entry-thumb" src="http://thewhitonline.com/wp-content/uploads/2018/09/Gavin-Headshot-218x150.jpg" srcset="http://thewhitonline.com/wp-content/uploads/2018/09/Gavin-Headshot-218x150.jpg 218w, http://thewhitonline.com/wp-content/uploads/2018/09/Gavin-Headshot-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PROFile: 2018 Young Alumnus Award winner Gavin Farber"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thewhitonline.com/2018/09/features/profile-2018-young-alumnus-award-winner-gavin-farber/" rel="bookmark" title="PROFile: 2018 Young Alumnus Award winner Gavin Farber">PROFile: 2018 Young Alumnus Award winner Gavin Farber</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ba07eabb8fd6" data-td_block_id="td_uid_3_5ba07eabb8fd6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ba07eabb8fd6" data-td_block_id="td_uid_3_5ba07eabb8fd6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/09/features/profile-sga-president-rbrey-singleton-is-working-for-the-students/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=6205505&#038;postid=21332&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=c693731165a16539c41b176cd7b69ed10b2b0bf2#parent=http%3A%2F%2Fthewhitonline.com%2F2018%2F09%2Ffeatures%2Fprofile-sga-president-rbrey-singleton-is-working-for-the-students%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/TheWhitOnline" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheWhitOnline"><a href="https://www.facebook.com/TheWhitOnline"></a></blockquote></div>
		</div>
		</aside><aside class="widget widget_meta"><div class="block-title"><span>Meta</span></div>			<ul>
						<li><a href="http://thewhitonline.com/wp-login.php">Log in</a></li>
			<li><a href="http://thewhitonline.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://thewhitonline.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside><aside class="widget widget_media_image"><a href="http://www.njtransit.com/studentpass" target="_blank"><img width="120" height="600" src="http://thewhitonline.com/wp-content/uploads/2017/04/21000720-2.jpg" class="image wp-image-12874 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://thewhitonline.com/wp-content/uploads/2017/04/21000720-2.jpg 120w, http://thewhitonline.com/wp-content/uploads/2017/04/21000720-2-60x300.jpg 60w, http://thewhitonline.com/wp-content/uploads/2017/04/21000720-2-84x420.jpg 84w" sizes="(max-width: 120px) 100vw, 120px" /></a></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_7_5ba07eabbe814_rand td-pb-border-top"  data-td-block-uid="td_uid_7_5ba07eabbe814" ><script>var block_td_uid_7_5ba07eabbe814 = new tdBlock();
block_td_uid_7_5ba07eabbe814.id = "td_uid_7_5ba07eabbe814";
block_td_uid_7_5ba07eabbe814.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5ba07eabbe814_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5ba07eabbe814_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5ba07eabbe814.td_column_number = "1";
block_td_uid_7_5ba07eabbe814.block_type = "td_block_7";
block_td_uid_7_5ba07eabbe814.post_count = "3";
block_td_uid_7_5ba07eabbe814.found_posts = "160";
block_td_uid_7_5ba07eabbe814.header_color = "";
block_td_uid_7_5ba07eabbe814.ajax_pagination_infinite_stop = "";
block_td_uid_7_5ba07eabbe814.max_num_pages = "54";
tdBlocksArray.push(block_td_uid_7_5ba07eabbe814);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_7_5ba07eabbe814 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thewhitonline.com/2018/04/news/rowan-hosts-new-jersey-state-senate-budget-hearing/" rel="bookmark" title="Rowan hosts New Jersey state senate budget hearing"><img width="100" height="70" class="entry-thumb" src="http://thewhitonline.com/wp-content/uploads/2018/04/sebudgethearing-mingo-21-100x70.jpg" srcset="http://thewhitonline.com/wp-content/uploads/2018/04/sebudgethearing-mingo-21-100x70.jpg 100w, http://thewhitonline.com/wp-content/uploads/2018/04/sebudgethearing-mingo-21-300x214.jpg 300w, http://thewhitonline.com/wp-content/uploads/2018/04/sebudgethearing-mingo-21-1024x731.jpg 1024w, http://thewhitonline.com/wp-content/uploads/2018/04/sebudgethearing-mingo-21-218x150.jpg 218w, http://thewhitonline.com/wp-content/uploads/2018/04/sebudgethearing-mingo-21-696x497.jpg 696w, http://thewhitonline.com/wp-content/uploads/2018/04/sebudgethearing-mingo-21-1068x762.jpg 1068w, http://thewhitonline.com/wp-content/uploads/2018/04/sebudgethearing-mingo-21-588x420.jpg 588w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Rowan hosts New Jersey state senate budget hearing"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thewhitonline.com/2018/04/news/rowan-hosts-new-jersey-state-senate-budget-hearing/" rel="bookmark" title="Rowan hosts New Jersey state senate budget hearing">Rowan hosts New Jersey state senate budget hearing</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-04T19:39:35+00:00" >April 4, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thewhitonline.com/2018/04/news/metoo-founder-gives-keynote-speech-at-rowans-feminist-symposium/" rel="bookmark" title="#MeToo founder gives keynote speech at Rowan&#8217;s feminist symposium"><img width="100" height="70" class="entry-thumb" src="http://thewhitonline.com/wp-content/uploads/2018/04/IMG_5012-100x70.jpg" srcset="http://thewhitonline.com/wp-content/uploads/2018/04/IMG_5012-100x70.jpg 100w, http://thewhitonline.com/wp-content/uploads/2018/04/IMG_5012-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="#MeToo founder gives keynote speech at Rowan&#8217;s feminist symposium"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thewhitonline.com/2018/04/news/metoo-founder-gives-keynote-speech-at-rowans-feminist-symposium/" rel="bookmark" title="#MeToo founder gives keynote speech at Rowan&#8217;s feminist symposium">#MeToo founder gives keynote speech at Rowan&#8217;s feminist symposium</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-03T13:07:52+00:00" >April 3, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thewhitonline.com/2018/02/news/photos-rowan-students-get-once-in-a-lifetime-experience-at-super-bowl-parade/" rel="bookmark" title="PHOTOS: Rowan students get once-in-a-lifetime experience at Super Bowl parade"><img width="100" height="70" class="entry-thumb" src="http://thewhitonline.com/wp-content/uploads/2018/02/DSC_0542-100x70.jpg" srcset="http://thewhitonline.com/wp-content/uploads/2018/02/DSC_0542-100x70.jpg 100w, http://thewhitonline.com/wp-content/uploads/2018/02/DSC_0542-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="PHOTOS: Rowan students get once-in-a-lifetime experience at Super Bowl parade"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thewhitonline.com/2018/02/news/photos-rowan-students-get-once-in-a-lifetime-experience-at-super-bowl-parade/" rel="bookmark" title="PHOTOS: Rowan students get once-in-a-lifetime experience at Super Bowl parade">PHOTOS: Rowan students get once-in-a-lifetime experience at Super Bowl parade</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-08T21:29:24+00:00" >February 8, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_8_5ba07eabc22b8_rand td-pb-border-top"  data-td-block-uid="td_uid_8_5ba07eabc22b8" ><script>var block_td_uid_8_5ba07eabc22b8 = new tdBlock();
block_td_uid_8_5ba07eabc22b8.id = "td_uid_8_5ba07eabc22b8";
block_td_uid_8_5ba07eabc22b8.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5ba07eabc22b8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5ba07eabc22b8_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_5ba07eabc22b8.td_column_number = "1";
block_td_uid_8_5ba07eabc22b8.block_type = "td_block_7";
block_td_uid_8_5ba07eabc22b8.post_count = "3";
block_td_uid_8_5ba07eabc22b8.found_posts = "1685";
block_td_uid_8_5ba07eabc22b8.header_color = "";
block_td_uid_8_5ba07eabc22b8.ajax_pagination_infinite_stop = "";
block_td_uid_8_5ba07eabc22b8.max_num_pages = "562";
tdBlocksArray.push(block_td_uid_8_5ba07eabc22b8);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_8_5ba07eabc22b8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thewhitonline.com/2017/12/news/individual-has-died-near-barnes-and-noble/" rel="bookmark" title="Individual has died near Barnes and Noble"><img width="100" height="70" class="entry-thumb" src="http://thewhitonline.com/wp-content/uploads/2017/04/university-2-100x70.jpg" srcset="http://thewhitonline.com/wp-content/uploads/2017/04/university-2-100x70.jpg 100w, http://thewhitonline.com/wp-content/uploads/2017/04/university-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Individual has died near Barnes and Noble"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thewhitonline.com/2017/12/news/individual-has-died-near-barnes-and-noble/" rel="bookmark" title="Individual has died near Barnes and Noble">Individual has died near Barnes and Noble</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-11T14:55:11+00:00" >December 11, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thewhitonline.com/2017/01/news/rowan-university-takes-position-against-trumps-immigration-ban/" rel="bookmark" title="Rowan University takes position against Trump&#8217;s immigration ban"><img width="100" height="70" class="entry-thumb" src="http://thewhitonline.com/wp-content/uploads/2016/11/IMG_9947-100x70.jpg" srcset="http://thewhitonline.com/wp-content/uploads/2016/11/IMG_9947-100x70.jpg 100w, http://thewhitonline.com/wp-content/uploads/2016/11/IMG_9947-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Rowan University takes position against Trump&#8217;s immigration ban"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thewhitonline.com/2017/01/news/rowan-university-takes-position-against-trumps-immigration-ban/" rel="bookmark" title="Rowan University takes position against Trump&#8217;s immigration ban">Rowan University takes position against Trump&#8217;s immigration ban</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-30T16:58:25+00:00" >January 30, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thewhitonline.com/2016/09/features/noah-weinstein-is-the-unofficial-mascot-of-rowan/" rel="bookmark" title="Noah Weinstein is &#8220;the unofficial mascot of Rowan&#8221;"><img width="100" height="70" class="entry-thumb" src="http://thewhitonline.com/wp-content/uploads/2016/09/IMG_0431-100x70.jpg" srcset="http://thewhitonline.com/wp-content/uploads/2016/09/IMG_0431-100x70.jpg 100w, http://thewhitonline.com/wp-content/uploads/2016/09/IMG_0431-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Noah Weinstein is &#8220;the unofficial mascot of Rowan&#8221;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thewhitonline.com/2016/09/features/noah-weinstein-is-the-unofficial-mascot-of-rowan/" rel="bookmark" title="Noah Weinstein is &#8220;the unofficial mascot of Rowan&#8221;">Noah Weinstein is &#8220;the unofficial mascot of Rowan&#8221;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-26T20:10:38+00:00" >September 26, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_9_5ba07eabcc647_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_9_5ba07eabcc647" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://thewhitonline.com/category/sports/">Sports<span class="td-cat-no">411</span></a></li><li><a href="http://thewhitonline.com/category/features/">Features<span class="td-cat-no">372</span></a></li><li><a href="http://thewhitonline.com/category/news/">News<span class="td-cat-no">327</span></a></li><li><a href="http://thewhitonline.com/category/opinion/">Opinion<span class="td-cat-no">301</span></a></li><li><a href="http://thewhitonline.com/category/arts-entertainment/">Arts &amp; Entertainment<span class="td-cat-no">263</span></a></li><li><a href="http://thewhitonline.com/category/sports/winter/">Winter<span class="td-cat-no">131</span></a></li><li><a href="http://thewhitonline.com/category/sports/fall/">Fall<span class="td-cat-no">116</span></a></li><li><a href="http://thewhitonline.com/category/sports/spring/">Spring<span class="td-cat-no">93</span></a></li><li><a href="http://thewhitonline.com/category/opinion/editorial-opinion/">Editorial<span class="td-cat-no">59</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://thewhitonline.com/"><img src="" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheWhitOnline" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/TheWhitAtRowan" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thewhitonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-5d4dde8508737793a1be08f83bb1c8c3">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        
        uid: 5ba07eabccf5c
    -->

    <div class="td-container"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script> (adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-7103859706698393",
enable_page_level_ads: true
});
</script></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thewhitonline.com\/2018\/09\/features\/profile-sga-president-rbrey-singleton-is-working-for-the-students\/":21332};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/09/features/profile-sga-president-rbrey-singleton-is-working-for-the-students/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://thewhitonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201838'></script>
<script type='text/javascript' src='http://thewhitonline.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6'></script>
<script type='text/javascript' src='http://thewhitonline.com/wp-includes/js/comment-reply.min.js?ver=622871b616d5bc8b0bbb174abbc9dac1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewhitonline.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://thewhitonline.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://thewhitonline.com/wp-includes/js/wp-embed.min.js?ver=622871b616d5bc8b0bbb174abbc9dac1'></script>
<script async="async" type='text/javascript' src='http://thewhitonline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewhitonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://thewhitonline.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://thewhitonline.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=6205505&postid=21332&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.5&show_cookie_consent=10&has_cookie_consent=0&sig=c693731165a16539c41b176cd7b69ed10b2b0bf2#parent=http%3A%2F%2Fthewhitonline.com%2F2018%2F09%2Ffeatures%2Fprofile-sga-president-rbrey-singleton-is-working-for-the-students%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=6205505&postid=21332&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.5&show_cookie_consent=10&has_cookie_consent=0&sig=c693731165a16539c41b176cd7b69ed10b2b0bf2#parent=http%3A%2F%2Fthewhitonline.com%2F2018%2F09%2Ffeatures%2Fprofile-sga-president-rbrey-singleton-is-working-for-the-students%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201838.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'6205505',post:'21332',tz:'-4',srv:'thewhitonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '6205505', '21332' ]);
</script>

</body>
</html>